Jump to content
Corsair Community

One module (in a pair) is not working


Recommended Posts

Crisis time,

The ram (2 gigs {pair} CMX1024-3200PRO) initially worked but after a really bad system crash I know that one ram module is gone for sure. Initially after the crash and upon reinstalling windows I was getting installation errors so i contacted some forum on the microsoft website and got a few helpful hints... one of which was that I should test my ram out. So i tested setting up with each individual stick of ram in different dimm slots and found that one stick of ram was consistently loading up the install while the other one was crashing in the BIOS (bad checksum).

 

I have not run memtest diagonstics just because i feel the problem is quite clear.

 

I tried to fill out the tech support express forms and I seem to not have any serial number on the modules. this makes it impossible to fill out the form and continue on to getting help. The ram that I am posting about is almost brand new and was sent to me by you guys to replace another pair of defective modules.

 

I am a 3d animator and rely almost entirely on my PC.... so time is sort of important:[pouts:

 

I want to thank you ahead of time for your service and advice. your guys really do treat your customers well.

 

Terrence

Link to comment
Share on other sites

  • Corsair Employees

Terrence,

You are welcome to call our Tech support at 800-250-7657 for fastest service.

 

But I would try a few things first:

Please make sure that you have the latest bios and then load setup defaults and set the Dim Voltage to 2.75 volts and then set the timings manually to the tested settings for the specific module you have, and then test the module/modules one at a time with http://www.memtest.org! If you still get errors, please follow the link in my signature “I think I have a bad part!” and we will be happy to replace them or it! However, if you get errors with both modules that would suggest some other problem and I would test them in another system or MB to be sure. In addition, with this MB you have to disable legacy USB in the bios when running any memory test.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...