Jump to content
Corsair Community

Bad module?


Tukugawa

Recommended Posts

Hello. I've been having a few problems with my computer giving me BSoD's.(IRQL_NOT_OR_LESS_EQUAL) When I send the error report, microsoft tells me it might come from a bad driver or a bad hardware.:sigh!: So i downloaded and installed all the most up to date drivers for all my equipement as well as the newest revision fo my bios.

Still the BSoD's kept on coming and some were more specific telling me my ram was having problems. (PFN_LIST_CORRUPT) So i downloaded ramtest and ran a few passes on my default settings. The test showed me errors on the two first passes but after the test went on whitout finding any errors :confused: .

Changing the memory config in the bios to the closest to what is recommended for what i have (everything is the same except for the voltage; can't set it to 2,75 so i set it to 2,80) Still the same errors show up. :mad:

 

I've noticed that the errors were as following :

if the test was expecting 00000000 it gave me 00000001. Not sure of the place of this difference but my ram would always give the expected result +1.

And after 2~3 passes it would disappear :confused: .

 

My Ram is TWINX3200-C2 XMS

My motherboard is a P5GD1

My Processor is a Pentium 4 3.4GHz

Link to comment
Share on other sites

Thank you for your answer. I was wondering. Beeing in Switzerland what should I do? Go back to my retailer with my Ram and ask if they could take care of the support and ask them for the replacement of my faulty RAM asap or should I send it directly to Corsair?

And if it's the case at wich adress should I send my RAM? IS there a support center for Europe? or do I have to send it to the US? And if it should be so would the 3 day's policy be honored?

Link to comment
Share on other sites

  • Corsair Employees

You can try your reseller and see if they will help you, but before you do please make sure that you have the latest bios and load setup defaults and set the memory voltage to 2.75 Volts and you may have to disable Legacy USB when running http://www.memtest.org. The errors you listed might not be from the memory, so testing them in another system might be a good idea to be sure.

 

And if your reseller will not or cannot help then I am sorry you would need to send them to us directly. And all International shipents ares hsipped 2 Day Air, but it sometimes adds a few days getting thru customs.

Link to comment
Share on other sites

I have tested both modules separatly and only one gave me faulty results. I've tested them on the same socket and i've tested the good one on every socket and it works fine.:!:

But still I don't know how to set my ram's voltage to 2.75 because my bios would only leave me the choice between 2.7 and 2.8 so I set it to 2.8. May that be the reason for my error?

I will try to see with my retailer hoping, they will agree and have replacement in stock.

Thank you again for your swiftness Ram Guy.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...