Jump to content
Corsair Community

System not posting with 4 CM2X512-5400C5 modules


Koden1

Recommended Posts

Hello,

 

I am having issues with my RAM. I was running an Intel 975XBX motherboard with a P4 3.6 (560?) proc and these 4 memory modules. Everything was fine untill I upgraded to an E6600 proc. It would not post or beep once I put the processor in. The proc was installed in another MB and it worked fine. I pulled 2 memory modules out and it posted fine. Each memory module passes memtest.

 

Now I am running an eVGA 680i motherboard and am having the same issues. I can run 2 modules in dual channel bot not all 4.

 

Check my profile for all my system specs.

Here are my bios settings:

 

667.7 mem MHZ (auto set)

1066.7 FSB (auto)

mem voltage 2.1

tci 4

trcd 4

trp 4

tras 12

cmd 1t (also tried 2t)

 

trrd 3 (auto)

trc 19 (auto)

twr 4 (auto)

twtr 8 (auto)

tref 7.8 (auto)

 

No settings are being overclocked. I have unplugged everything from the MB accept the video (I have tried a different video card).

 

I did not buy these memory modules at the same time. I bought 2 matched pair initially the a second matched pair a couple months later.

 

Is there something funkey with my settings?

 

Thanx

Mark

Link to comment
Share on other sites

Since you are running all four slots you need to drop the DRAM bandwith one increment. You have DDR667 so you need to drop to 533MHz.

 

Take out one set. Enter your BIOS. Manually set your DRAM to 533MHz and your Vdimm to 2.1V. Shut the system down and install the second set. Restart.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...