Jump to content
Corsair Community

bad RAM


theWITNESS

Recommended Posts

Corsair 2x512MB PC3200 400Mhz

 

After trouble shooting most of my components and coming up empty handed, a family member suggested I troubleshoot my RAM. Low and behold, one stick seems to be bad.

 

What do I need to do from this point on?

 

Please advise

 

Thanks,

MJR

Link to comment
Share on other sites

  • Corsair Employees
Please set the Dim Voltage to 2.7X volts and then set the timings manually to the tested settings for the specific module you have, and then test the module/modules one at a time with http://www.memtest.org! If you still get errors, please follow the link in my signature “I think I have a bad part!” and we will be happy to replace them or it! However, if you get errors with both modules that would suggest some other problem and I would test them in another system or MB to be sure.
Link to comment
Share on other sites

  • 2 weeks later...

Greetings,

 

I followed your advice as much as my understanding of computers allowed me. I am not familiar with adjusting the BIOS settings, or voltages, but I did run MemTest and it did show problems. After about an hour, I showed thirteen errors. Is this even a possibility? From everything I read, showing more than one error is highly unlikely, let alone having thirteen.

 

If you could direct me to a newb friendly website on how too tweek the BIOS, I would appreciate it. I do know I have Phoenix Award 6.00 if that matters any. I would like to exhaust all options before I send them out.

 

On a side note, when I followed your link to the Tech Support Express; I could not choose any option from the drop down menus, nor could I click the "next" tab at the bottom to proceed. Any thoughts?

 

Thanks again,

MJR

 

EDIT: I can now access the TSE drop down menus. I am certain the problem was on my end. What could cause a computer to crash when performing a simple action like closing my browser? That is what just happened. I clicked the tab to close it down, and it restarted as if I hit the reset button. Also, all of my bookmarks and my homepage are now MIA. I found this link through my history. Does this sound like it could be the RAM, or something more?

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...