Jump to content
Corsair Community


Recommended Posts

hi guys n girls

I did contact my supplier but they said to contact corsair so here goes


I run a ASUS A8N32-SLI Delux with a Nvidia 7900 Gt 256MB & Twinx2048-3500llpro

Current Bios See Attached (BIOS SET TO DEFAULT in the bios)


My problem is x2 i have to machines running exactley the same but i have not yet tested the other machines RAM


the other day i rebooted & all i got was

Boot Block Compatible Version Ver. 010

Bad BIOS Checksum. Starting Bios Recovery


so i put the MOBO dsk in & done what it told me to do so i did i rebooted & i get the same error again (it was recomended to me to remove a stick of ram)so removed a stick of ram then rebooted nothing so i swap the sticks over & it booted straight in to windows,

Now i have used memtest86+


First i done Stick A

test 2 got 4 error's

test 6 got 700 error's

test 7 got 55 error's

test 8 it crashed so to speak it got to the 100% then it just kept going up i stoped the test on 250%


Second Stick B

test 4 got 2 error's

test 6 got 696 error's

test 7 got 53 error's

test 8 yet again crashed


i now have both stick's back in the machine i did run the memtest86+ with both stick in & again it crashed on test 8.


I also get two & some time i get 1 system beep while the machine is running in windows.

these go alt times throught the time the pc is running.


Many Thank's Bong-Master


Link to comment
Share on other sites

CAS Latency (tCL): 2.0

RAS to CAS Delay (tRCD): 3 CLK

Row Precharge (tRP): 2 CLK

Active to Precharge Delay (tRAS): 6 CLK

Command Rate: Cant find


Memory Voltage: 2.60 (could not find in bios but used the ASUS AiBooster)


There is 2 img below of my monitor were were there is loads of lines then my pc shut down is this memory,video ??



Link to comment
Share on other sites

Nope still can not find Command Rate:


i looked throught the manual in section 4.4.3 witch is the jumper free configuration.


i have now read the manual from front to back & there is nothing saying about Command Rate.


One thing i dident add was the my board is the A8n32-Sli Deluxe (dose this make a diffrence ?)

Link to comment
Share on other sites

it would appear that there is nothing rong with the ram now i disable legacy USB run the test 7hr 56 min 10 passes 0 Errors


i guess ill have to look in to the GFX card & the CPU Many thanks for you help Ram Guy


Iam now testing my other machine's Ram with legacy USB disable if i get any error's on that 1 i will be back so to speak :eek:

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...