Jump to content
Corsair Community

Is my RAM bad?


frostbyte

Recommended Posts

My new memory fails within Memtest-86. Both sticks fail when tested together or individually.

Do I need to RMA? If not, how do I fix it?

 

Memory: TWIN2X2048-6400C4

Motherboard: Asus P5N-E SLI

BIOS Settings:

Memory Voltage: 2.178 V (the next lowest avail is 2.085V)

Memory Speed: 533.3 MHz (I've tried various speeds up to 800, but it even fails at this)

tCL (CAS Latency): 4

tRCD: 4

tRP: 4

tRAS: 12

Command Per Clock (CMD): 2 clock

tRC: 22

All other memory timings set to "Auto"

 

Please help!

Link to comment
Share on other sites

Here are all my CPU / memory settings as seen in CPU-Z. All my bios / performance settings that I defined for my RAM are in my first message above, everything else is set to "auto" or "default." Please let me know what other settings you might be interested in.

 

http://www.wesleyevans.net/cpuz/Untitled.gif

http://www.wesleyevans.net/cpuz/Untitled2.gif

http://www.wesleyevans.net/cpuz/Untitled3.gif

Link to comment
Share on other sites

  • Corsair Employees
Please make sure that you have the latest bios and then load setup defaults and set the Dim Voltage to 2.1 volts and then set the timings manually to the tested settings for the specific module you have, and then test the module/modules one at a time with http://www.memtest.org! If you still get errors, please follow the link in my signature “I think I have a bad part!” and we will be happy to replace them or it! However, if you get errors with both modules that would suggest some other problem and I would test them in another system or MB to be sure. In addition, with this MB you have to disable legacy USB in the bios when running any memory test.
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...