Jump to content
Corsair Community

VS1GB400C3 problem with 2 sticks of RAM


Taldaas

Recommended Posts

Hello,

 

I have two sticks of VS1GB400C3 RAM. One of these were purchased abot 2 years ago and the other about 1 year ago. I have been having random BSOD's and thought it might be my motherboard. Since then I got a new MB and transferred over the processor, hard drive, and RAM.

 

When the BSOD's started up on this new set up I went and burned a copy of Memtest86 to see if I could locate the problem. When I run Memtest86 on either RAM module individually I get no errors. However, when I load both modules into my MB, whether I put them in Dual Channel slots or not I get errors in Memtest.

 

One thing I have noticed is that one of the sticks only shows up as 896 MB of RAM when I go into Control Panel/System on the General tab. When I ran Memtest this module showed 212MB of Reserved Memory. Could this be causing it in some way, and if so is there any way to "unreserve" this memory?

 

Thank you

Link to comment
Share on other sites

  • Corsair Employees
Please set the Dim Voltage to 2.7X volts and then test the module/modules one at a time with http://www.memtest.org! If you still get errors, please follow the link in my signature “I think I have a bad part!” and we will be happy to replace them or it! However, if you get errors with both modules that would suggest some other problem and I would test them in another system or MB to be sure. In addition, with this MB you have to disable legacy USB in the bios when running any memory test.
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...