Jump to content
Corsair Community

POST Failure w/one of twin sticks


Angmar

Recommended Posts

Greetings:

I've got a matched pair of Corsair memory, CMX1024-3200, on the stick are the following numbers: XMS3200v5.1, 0549086-1, XMS3200 1024MB 400MHz, 3.3.3.8

When booting the system with both sticks of memory, I get a power light and nothing else. When I take this stick out, the system boots normally and is stable. I've done basic trouble shooting on this by swapping slots, booting with just one stick of the matched set etc. Whenever this stick of memory is in the system, it is dead, either by itself or with the other stick of the matched pair.

Just before the system failed to boot, I had started to get errors in programs that were running. Upon rebooting, the system died and I performed the above trouble shooting. The HDD is clean, I run Symantec anti virus and keep it up to date. The system does not get e-mail and only goes online to EA games for Battlefield2 and Battlefield 2142.

If there are any more tests I need to run or anything further that can be done, please let me know. This machine is used freqeuntly and I would like to get it back up to speed again as soon as possible. My hardware profile is saved online here. Thank you for your help.

Niel/Angmar

Link to comment
Share on other sites

  • Corsair Employees

You should get a reply with in about 24-48 hours excluding holidays and weekends, you should have a email by now if you submitted it on the second.

Please call them at 888-222-4346 Ext "0" and I am sure they will help you!

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...