Jump to content
Corsair Community

Corsair VS512MB333.....Faulty? BSOD!


luckyricky_1

Recommended Posts

Hi all, first post here.

 

I have had this stick of ram for over a year (Corsair VS512MB333).

 

I have been getting blue screens so i ran memtest and it came up with one error on test 6 the failing address is 00019a57ff0.

 

I really can't remember where i brought it from (i made 5 computers together and used different parts and suppliers).

 

Do i send it back or can it be fixed?

 

Thanks for looking and for any advice provided.

 

Regards, Richard

Link to comment
Share on other sites

  • Corsair Employees
Please make sure that you have the latest bios and then load setup defaults and set the Dim Voltage to 2.7X volts and then test the module/modules one at a time with http://www.memtest.org! If you still get errors, please follow the link in my signature “I think I have a bad part!” and we will be happy to replace them or it! However, if you get errors with both modules that would suggest some other problem and I would test them in another system or MB to be sure. In addition, with this MB you have to disable legacy USB in the bios when running any memory test.
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...