Jump to content
Corsair Community

1 works, 2 don't - trouble


Recommended Posts


I bought a new computer with MSI K9N Platinum mainboard (nForce 570 ultra).

I also bought a twin 2 gb corsair memory modules (6400c4, 2x1gb)


what happened is: I put one module into DIMM 1 and the other in DIMM 3... but i couldn't boot up ... no signal was going through to my monitor...


i concluded (using D-bracket) that, somehow, my computer isn't going further then testing memory ...


so i pulled out my DIMM 3 module and started - this time it worked... i tried putting that same module in every other DIMM slot - no use.. it would never boot up..


then, i switched the modules on DIMM 1 and again - no boot...


i concluded that 1 of the twin modules i bought together works, the other doesn't...


is there a way to remedy this or should i go back to the shop and demand another couple of modules... ?

Link to comment
Share on other sites

Did you try using only the one you thought was defect?


naturaly yes... after i tried putting it in every other DIMM socket on my mainboard, i put it in DIMM 1 (where the working one was) and it didn't work... that's how I concluded that it was a defective module.. after i put the other one back ... everything worked just fine...

Link to comment
Share on other sites

  • 4 weeks later...

you can't believe it!


After 4 weeks of waiting my new memory modules arrive!


And what's more unbelievable, THEY DON'T WORK!

But the problem is actualy more interesting now.


I put both of 'em in ... stops at memory detection. I pull one out. Same thing. I switch 'em. Stops at loading BIOS to RAM. I reset it stops at memory detection. I reset it boots up fine. I try to reset again- stops at memory testing.


I think I'll switch these two for something else... some ****ty brand .... maybe THEY will work...


what do you think?

Link to comment
Share on other sites

no.. this is a brand new system... the only working memory in it was that one module from month ago.


System will not get to the BIOS with either one... with only one exception when system booted up just fine only to fail at next attempt with the same module in the same place...


the weirdest thing is that 1 module stops the process on 'memory detection' and the other one... well... this one sometimes stopes on 'memory detection' sometimes on 'loading bios in ram' or something like that. I'm pretty puzzled.

Link to comment
Share on other sites

i already tried resetting the BIOS ( I have a BIOS reset button on my motherboard )... and I don't have a friend that uses DDR2 to test the modules... and they tested the modules before giving it to me...


I have no other option but to exchange these for some other RAM...

Link to comment
Share on other sites

go figure... these modules were recommended by the MSI for this motherboard...


i took my whole PC to the shop's servis so they can do whatever they do when something is wrong... and .. .they currently have no idea what's wrong...



heh.... funny... .... not.....

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...