Jump to content
Corsair Community

A8V Corsair memory problem


Recommended Posts

I could use some feedback regarding a problem I am having when upgrading my system RAM.


My system is as follows:


AMD Athlon 64 4000+

Codegen 400W PS

MSI TI4200 video card

1 floppy

Sony DVD R/RW 510A

WD Carver SE 250GB, SATA II


BIOS file is A8V0226.rom and comes up as AMI v02.59

The system ran just fine with 4 sticks of Kingston KVR400x64C3A/512 (2 GB total, labeled as 2.6V.) No overclocking – everything set to auto.


After installing two matched pairs of Corsair TWINX2048-3200PT (4 GB total. labeled as 3.3V) The system runs through the memory check (showing all 4 GB) and then shows “USB over current” shutting down in 15 seconds. I can’t get to the BIOS or anything (without pulling a stick.)


If I put in 3 sticks of the Corsair memory it works just fine. With 4 sticks it just doesn’t work. I have tried adjusting the voltage to the max 2.8V. I have set the memory speed to 333MHz. I have “enabled” the 2T command. Etc . . .


Any thoughts?


Link to comment
Share on other sites

  • Corsair Employees
Please set the Dim Voltage to 2.7X volts and then set the timings manually to the tested settings for the specific module you have, and then test the module/modules one at a time with http://www.memtest.org! If you still get errors, please follow the link in my signature “I think I have a bad part!” and we will be happy to replace them or it! However, if you get errors with both modules that would suggest some other problem and I would test them in another system or MB to be sure.
Link to comment
Share on other sites

Ram Guy,


I ran the memtest as you suggested, however I used one of my other machines that has the same A8V MB in it. The machine has a weaker power supply and an older BIOS (v02.54.) Each stick passed the test and each pair passed. Additionally, the machine booted up without a problem with all 4 sticks.:biggrin: It did derate the speed to DDR320. Put the memory back into the original machine and once again it fails with 4 GB installed.:evil: Note it allso failed when I tried it previously with the V02.54 BIOS. Suggestions? Maybe the PS?:confused:

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...