Jump to content
Corsair Community

Possible bad module


Recommended Posts

Part No: CMX1024-322C2PRO



1024 MB




MB: Shuttle XPC w/nvidia4 chipset (not sure make/model)

CPU: AMD64 Dual Core 4400+ SD

OS: Windows XP Pro


Problem started yesterday, got a few windows errors, (explorer.exe has caused and error and will shut down, etc.). Tried to clear the errors, got a blue screen. Rebooted the box, got another bluescreen. Rebooted again into safe mode, tried to copy data off, another bluescreen. Tried to reboot again and windows will not boot (nt.dll is corrupt).


Next tried to boot off of XP CD, freezes.

Tried to boot off of Vista CD: STOP: c0000021 unknown hard error : ntdll.dll


Disabled quick-boot on the BIOS, got 'memory test fail' error. Pulled one of the modules, no more BIOS error and ran the vista memory test, no errors.

Link to comment
Share on other sites

  • Corsair Employees
Please make sure that you have the latest bios and then load setup defaults and set the Dim Voltage to 2.75 volts and then set the timings manually to the tested settings for the specific module you have, and then test the module/modules one at a time with http://www.memtest.org! If you still get errors, please follow the link in my signature “I think I have a bad part!” and we will be happy to replace them or it! However, if you get errors with both modules that would suggest some other problem and I would test them in another system or MB to be sure. In addition, with this MB you have to disable legacy USB in the bios when running any memory test.
Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...