Jump to content
Corsair Community

Memtest errors


Recommended Posts

We have two modules of corsair memory.


CMX1024-3200C2 XMS3202v1.6 0618019-1

XMS3200 1024MB 400HMz CL2


We have ran memtest on these modules using two different motherboards, and we get tons of errors kicked back. We'd like to RMA these.


Justin @ Linuxsys

Link to comment
Share on other sites

  • Corsair Employees

Getting errors with both modules would suggest some other problem.

Can you tell me the make and model of MB you have along with the CPU speed and it’s FSB as well? In addition, please tell me the bios settings you have set for both CPU and memory and any performance settings that you may have set?

Link to comment
Share on other sites

  • 4 weeks later...

Hi, we have tried the memory in a number of systems all with the same result. The current test in with a SuperMicro P4SCE. The numbers are as reported by Memtest86+ are, 2.8GHz P4, FSB 199Mhz and CAS 3-3-3-8. BIOS defaults are used; there is nothing much to change on this board.





Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...