Jump to content
Corsair Community

CMS2x1024-6400C4D


Taodragon00

Recommended Posts

After being an OCZ user for awhile I decided to switch to corsair to try out the dominator series for my new E6600 system. I ran the modules in dual channel and couldn't install windows at all. the system locks. I loaded up memtest and within a few % i was over 1000 errors.

 

Removed the modules and tested them seperately. First module had 16 errors in the first 3% and continued to get higher and higher. Second module had 58 errors by the time it go to 55%. This is at default 1.8v, spd of 5-5-5-18. I tried changing the settings to those that are "stated" that it can do. 2.1v 5-5-5-15 and still got errors, tried 4-4-4-12 @ 2.1v and it blue screens & crashes a lot.

 

Below are the system specs:

E6600 w/Zalman hsf

BFG 680i motherboard

BFG 8800GTX

Soundblaster XI-Fi

Thermaltake 850W PSU

WD 150gb Raptor

Link to comment
Share on other sites

see this is why i like RamGuy, no hastle. He see's that the tests were ran and is willing to RMA. I can't say the same for your RMA department. I filled out the form and here is part of the response that I got back:

 

"It is very unlikely that both modules would go bad at the same time. If you get errors on both modules when they are tested individually, then that would usually suggest a problem with the motherboard or power supply unit. "

 

I mean c'mon. I made sure I mentioned that the sytem was brand new so its not like they both suddenly died. It was a fresh build for everything. Updated bios and everything. I think you need to educate the people that handle the online RMA. Seems like i'm not gonna get an RMA number today, which would mean a fight to get this system up and running.

Link to comment
Share on other sites

I think I found the "error" that I was having. It in fact was a user & mb error. The bios was detection the memory as 5-5-5-18 1T. After a few hours of browsing the web for stability and overclocking issues with these sticks I find a post on corsair's forums stating that with C2D cpu's the command rate is 2T. I then rebooted, changed the rate to 2T and timings to 4-4-4-12 and it booted fine. I then inserted the second stick (same settings) and the system booted fine. Going to run memtest86 after work to make sure there were no errors. I feel kind of stupid but I didnt think the bios would misread the SPD. Never had the error where the command rate was wrong, just usually the timings. Update coming soon.
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...