Jump to content
Corsair Community

Asus P5N32-SLI se DLX and twin2x2048 problem


Recommended Posts

MB: P5N32-SLI SE Deluxe.

BIOS: Latest from Asus site, ver. 0603.

BIOS UPDATE: Using DOS floppy, set everything to defaults as advertised here.

RAM: Corsair TWIN2X2048-6400, 2 modules 1024 MB each.

Processor: Intel Pentium D 950+


I have read every info regarding this MB and the problem with DDR2 800. I have tried every combination of settings, 667 MHz, manual timings, auto timings and voltages, USB disabled.

Every single instance I receive errors in Memtest86, memtest86+, Windows memory diagnostic. It does not matter the DIMM location or if is a single or dual channel setup.


I have tried some other memory, DDR2 667, with the same results, so it is not a memory problem.


I have installed Win XP Pro 64 bits, no errors but there was not too much I colud test due to the lack of benchmarking software, then I have installed Win XP pro, again no problems testing with burnin test v5.1 and 3D mark 2001 SE.


Can be a problem with memtest or the motherboard is deffective and simply the testings I have made did not reach the faulty area of the memory (or the area of memory where the mobo is going crazy)?.


Other info: there are 2 HDD, one DVD-RW unit, a 460W thermaltake power source, PNY Quadro FX 550 video card.


I would appreciate very much any information that might shed some light on the problem.

Link to comment
Share on other sites

It's a tough call to say the least. Have you got any other parts that you can swap out?


Does your video card require an additional power connector and is it plugged in? Unfortunately the spelling of the name of the card before Quadro got sensored out. It must have some how matched something in the sensoring filter. Have you a lesser video card for testing purposes?


Do you know the exact model of the power supply? Have you another to try? It isn't uncommon for a bad power supply to yield instabilities and issues as you are referring to.

Link to comment
Share on other sites

The video card does not have an extra power connector and does not have special power requirements.

I have tried with other memory, I can swap the power source with a noname one. That's about it. In a few hours I will have results with another power source and from tests made without HDD's.

Link to comment
Share on other sites

I have changed the power supply and the video card, with an old PCI card.

The original power supply type is W0063 Purepower 460W Active PFC.


I have tested using every advice found here except overclocking. The results are the same, the same error in the same place.

I have tested with different BIOS versions, starting with 0204, the original version, and ending with 0603, not using the beta versions. Every BIOS update was performed using DOS boot floppy, reset BIOS according to the mobo manual, out with the battery, cap pins 2 and 3 for approx 15 secs and then teting with different BIOS settings.

The result is the same, lots of errors in memtest 86+.


I am out of options, might be the mobo deffective?

Link to comment
Share on other sites

That's a tough call. Let's go through the following:


System configuration basics:


Power Supply




PCI Video Card

Floppy disk drive or CD-ROM drive or USB key to run MEMTEST or the like.

USB Legacy Support disabled


With the motherboard out of the case, reseting on top of the box it came in, not on the anti-static bag that it came in to eliminate the chance of a short occuring while mounted in the chassis we need to test the following:


First do a hard reset of the BIOS to clear any settings and put it back to default.


Initial behaviour as configured, if it results in no errors, then the issue is a short in the mounting procedure. If you do get errors, then ideally we'd like to try different memory. Because as it stands right now with the testing you have done, I could speculate on either, motherboard, CPU or memory.

Link to comment
Share on other sites

I think the problem is with the mobo.

I have stripped the case as advised, hard reset the BIOS, all the combinations between memory timings -auto, manual, with DDR2 667 and DDR2 800, with the voltage at 2,1V and auto. The same errors. I have tested with each module in every slot on the mobo, single channel mode. Errors.

I have tested the Corsair memory in another sistem without problems. I have tested with different DIMMS, from another sistem, and I have errors.

The video card used for tests is a PCI version S3 Trio64.

Each and every test was performed with all USB disabled, booting from a CD.

I think that the Corsair memory is good and the mobo is faulty. Unfortunately I do not have a different CPU to check if is not a CPU problem.

As a side note: the sistem is brand new, every component was brand new, like one week old, never overclocked. Any suggestions?

Link to comment
Share on other sites

As mentioned above I have read the other posts concerning this mobo. I have disabled every item concerning USB in BIOS prior to testing. Furthermore I have plugged only a PS2 keyboared.

I am using Memtest86+ ver 1.65, booting from the Ultimate Boot CD ver 3.4. The errors appear at the first test, 5 or 10 seconds since the program starts.

Link to comment
Share on other sites

  • Corsair Employees
Let's get them replaced. Please follow the link in my signature “I think I have a bad part! Or *New* Tech Support Express” and we will be happy to replace them or it, please note that you are posting from the forum!
Link to comment
Share on other sites

Thanks for your offer but there are two issues that prevent me from doing that.

One is that I will have to return the RAM to the supplier for changing, and second is that I am not sure that the RAM is deffective. I have tested it on a different mobo and it is OK. On the other hand testing a different memory on the ASUS board get me in the same place but with errors on test number 7. So I do think that the mobo is not OK, but I want to be sure. I am using this type of mobo and I would very much like to know for sure if is OK to continue using it or I must find another model to build systems.

Link to comment
Share on other sites

Latest BIOS. I have also performed tests with various BIOS versions. The results were the same. All teh updates were performed using the DOS flash utility, followed by a BIOS reset according with the mobo manual procedure (removing the battery and shorting the required jumpers for the specified amount of time).

As for returning the RAM it might be a little problem, me beeing from Romania and all. Nevermind that the supplyer would replace the RAM if is bad, which I do not think so.

Anyway I am also waiting for some feedback from Gorganzola regarding the mobo.

Link to comment
Share on other sites

  • Corsair Employees

One thing I did not catch before, you have to leave the USB controller enabled and only disable legacy USB support!

Also if you have a 800 FSB CPU you will be limited to DDR667 on the memory with 2 modules and DDR533 with 4 modules. And I would set the memory Voltage to 2.1 Volts as well.

Link to comment
Share on other sites

Been there, done that. There is absolutely no difference between tests performed with all USB disabled and tests performed only with legacy USB disabled.

And do you know what ticks me off? Both ASUS and Corsair advertise their products as compatible and with DDR2 800 capabilityes, I do have one sistem with the same mobo and ram working like a charm, and now I find out that I can not use DDR2 800 with this mobo. Unfortunately the other system is already delivered to the client and I can not perform some tests using parts from it.

And as a side note, the mobo will not work regardless of the memory settings, DDR 667, DDR 533, DDR 800. The same errors. So I guess that the mobo is deffective.

Link to comment
Share on other sites

Hi ranajume,


Sorry for the delay in the response. Life caught up with me and I got rather busy.


Anyhow, from what I can tell, there are only two parts that have not been swapped out with all your testing and that is your CPU and motherboard. The fact that you tried the memory in another system without issue and tried other memory in this new motherboard and had errors rules out the memory IMO.


Are you using the stock heatsink at the moment? Do you have a metal back plate supporting the heatsink that might be shorting the board on the backside? This occured on some P4C800-E's.


If you are getting the error's in every memory slot either the Memory Controller Hub has gone belly up, either due to poor voltage or cooling, or the CPU isn't behaving right. If you haven't tried reseating the CPU, try that and double check the socket. Review the impressions made in the CPU from the socket and see if they are lining up ok.


After that, I'd say swap out the board and get a new one. Although not impossible, CPU's tend to fail less than motherboards when you first get them.

Link to comment
Share on other sites

The CPU is BOX version. I am using and buying only BOX versions. So the heatsink is the stock one. There is no backplate. There is no possibility of a short, I have checked the back side of the mobo and there is nothing that looks strange.

I will try reseating the CPU and all as adivised and I will post the results.

The CPU was purchased in the original sealed box, as opposed to the mobo. It's box was opened by the supplyer in order to check the barcode; it's their procedure. So I am not 100% sure about the mobo as I am of the CPU that nobody touched it before me.

I will be back with the results of the tests and thank you and Ram Guy very much for the suggestions.


I have removed the CPU. It looks fine. I have retested and no dice, the same results.

Monday I will try to change the mobo and also I will try to test a computer with identical components as the one with problems to see if there is something different.

I will post here the results untill I get to the bottom of it.

Link to comment
Share on other sites

I think that I have solved the mistery. The first system assembled, with P5N 32SE SLI DELUXE had version 5.1 memory, the present system, the one with problems, got version 4.1 memory. So the thing is that P5N SLI SE DELUXE won't work with 4.1 version RAM but will work with version 5.1 at 800 MHz.

With version 4.1 does not want to work with two DIMM's regardless of slots used or timings or voltages, no matter what combination.

Now the system is running in single channel mode with only one RAM stick, version 4.1, and there are no problems in about 24 hours of running non stop.


I am trying to change the memory. I might get lucky.

Link to comment
Share on other sites

Sorry to tag on someone else's post but I am having a very similar if not exactly the same problem as explained in this post


Rig setup:

Asus p5n32-SLI SE Deluxe mobo

Pentium D 950 presler 3.4ghz

Seagate barracuda sata HD

corsair xms2 TWIN2X2048-6400PRO 2GB @ 800hz 5-5-5-12

650watt bfg psu

8800 GTX bfg

Bios: most recent version 603



With my RAM I am getting the same issue with this motherboard. I screen shotted it below using CPUz and errors with the above program. It is only reading the RAM for a total of ~670mHZ. I had read on newegg and other reviews that to get it to read at 800 you just needed to flash the bios which I have done and it is still reading at the memory at the same frequency. Any thoughts?



EDIT: I ran memtest86+ and it passed, however the Ram reads as follows

"Ram 200mHz (DDR400) CAS 5-5-5-18 Dual Channel (128 Bits)"


Isn't this even lower than the cpuz value? Any thoughts? Thanks



EDITx2: I have more questions RAMguy! Stop by the OC enthusiast forum..you know you want to as I don't think I should post OC questions in this forum :p -poke- -poke-

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...