Jump to content
Corsair Community

I have problem with Intel DG965WH and VS512MB667D2


bestengineer

Recommended Posts

I have Intel DG965WH MB and C2D 6300, 2 stick of VS512MB667D2. Very basic system and configuration. For the past 2 months, my system has re-booted itself intermittently every so often, and it is driving me nuts.

 

 

Most of time, the screen just went blank. I can't even reboot it. It can't seem to pass the first step of POST after I push the reset button, the BIOS screen don't even show up.

I had to reach to the back of the case, turn off and on the switch on the power supply and restart the pc again. (I changed power supply unit too as I thought it might be a power supply issue at the beginning. No, it's not).

 

One time, the machines gave 3 beeps indicating memory problem. But I was not sure what exactly the problem is. My guess was it's either the MB or the memory.

 

I was reading another post about DG965WH problem here today. And I think I had the same experience when trying to figure out what's going on, that is, if I removed the DIMM in channel 0 B, the machine seem to behave normal. I'll let it run with one DIMM for a few days, see what happens.

 

Anybody else has similar problem? Seems like a bug of this MB or the corsair DDR2 is not compatible with the MB.

Link to comment
Share on other sites

There is no reason to believe that the system is incompatible with that memory at this time.

 

What timings and voltage are you using for the memory?

Have you tried increasing the voltage from default?

Have you tried each stick independently in different memory slots? (Maybe it only fails with two sticks in the system, but will pass with only one.)

Have you tried running Memtest86+ on each of the sticks of memory?

Have you checked for a BIOS update for your motherboard? Release Notes Latest BIOS

 

There are a tonne of fixes in the latest BIOS revision. I will however recommend only running the flash with the one stick of memory that you know gives at least the appearance of stable operationg when in Windows. I'd recommend running the Memtest86+ first.

Link to comment
Share on other sites

I have the latest BIOS. I have run several memory stress tests with both memory sticks in using intel's tool came with the MB. they passed.

(but the problem was sporadic).

 

I have not tried having only one stick in channel 0 B. I'll try that. Other than that, one stick in channel 0 A seems running fine.

 

My timing is the default, 5-5-5-15, I don't think I can change the voltage on this intel MB.

 

 

One more thing, I do remember just before I changed my power supply (from Antec TruePower 350W to Ultra V-500W), the system could not come up that day after it rebooted itself and even after I switched it off and on the PSU switch. That was the reason I thought the PSU went bad originally.

Link to comment
Share on other sites

Well, you've tried most of things, here is what Intel recommends:

 

Source: http://www.intel.com/support/motherboards/desktop/sb/cs-010249.htm

 

3 beeps - Base 64 K memory failure

 

  • Reseat the memory.
  • Make sure that the contacts on the memory and the socket are clean.
  • Try removing one bank of memory modules at a time. Note: Some systems might need to have a memory module in Bank 0.
  • Try using RAM chips from the same manufacturer with the same part number and speed.
  • Check for a faulty memory module by trying the memory in a known good system.
  • Trying known good memory in the system.
  • Check the power supply and check for power fluctuations.
  • Swap the motherboard.

 

For cleaning contacts only use a soft cotton swab and isopropyl alcohol.

 

I'll be interested in the results from running in slot B 0 with a known good stick of memory. If it fails then I'd say it's the board. You might want to check the levels on the power supply in the BIOS to see if there is anything out of whack. If they are reporting out of line, it may not be an issue with the power supply so much as an issue with the motherboard.

Link to comment
Share on other sites

  • 2 weeks later...

Yes, I just did the test on both the DIMM, one at a time, at each slot. They all passed.

 

Then I inserted both DIMMs, I got a burst of error on the first pass.... Then it was fine... for quite a while. I then used the machine for 20 minutes with the both DIMMs in before it re-booted itself...

 

Then I did another test with both the DIMM in, the test can't even go on...

 

Took one DIMM out, the machine is fine again.

 

I attached the picture of first burst of error and a video clip of what happened later (real time, I cut out the middle section of the video to fit under 1MB, but it's real time result, nothing in between.)

IMG_0003.thumb.JPG.0c5ad5496bd8eab8dd1e2e7be34cf8d1.JPG

memtest2.zip

Link to comment
Share on other sites

That's what I thought at the beginning too.

 

I had a Antec SmartPower 2.0 350W initially (brand new). I thought it was a power supply issue, so I bought a new Ultra V-series 500W. Exact the same thing. Nothing changed with the new power supply.

 

Now I think it's either a MCH/motherboard issue or this DIMMs are just not compatible with the MB. Do Intel give OEM a spec of the motherboard or MCH? If so, it's relative easy to say who is failing the spec...

Link to comment
Share on other sites

  • Corsair Employees

Actually the Antec 350 Watt is probably a better PSU than the Ultra unit! Can a friend maybe help you test the modules in another system? If no we can try replacing the modules if you like!

Please use the RMA request found in TSXpress or follow the link in my signature “I think I have a bad part!” and we will be happy to replace them or it! And please note that you are from the forum!

Link to comment
Share on other sites

So I put the two DIMMs in my wife's machines, it's a Pentium D machine with Intel's D945GNT motherboard. It's a stable machine that I never had any problem with, with Antec SmartPower 400W.

 

The machine failed to boot two times since yesterday afternoon after I put both DIMMs in. No beep or anything, just the noise from hard drive and DVD drive in boot process. And, it boots and runs ok after I pull out one DIMM.

 

So I'm definetely going to RMA these DIMMs now.

 

Thanks for the help.

Link to comment
Share on other sites

  • 4 weeks later...

Got my replacement about two weeks ago. The system had a good run of a week with both DIMMs in. Then one random reboot a couple of days ago; then today, same as before, continuously re-boot after I used it for a while.

 

I also see another post here

http://www.houseofhelp.com/v2/showthread.php?t=55300

that shows a very similar problem between dg965WH and this memory. I'm now convinced there is truly a compatibility issue.

 

It's no big deal for me, since I have two more systems can use this RAM... Although being an engineer myself, I think corsair should do more thorough testing on this issue to figure it out why it's happening...

 

RAM guy, please really look into this.

Link to comment
Share on other sites

  • Corsair Employees

bestengineer,

I am sorry that you are having a problem, but you have not told me anything that I can use to help you. Please start your own Thread and list your complete system spec and our modules part# and the problem that you are having then I can help you figure out the problem. Until then posting like this does not help me or you find a solution!

Link to comment
Share on other sites

  • 4 weeks later...

bump...

 

Ok, Re-cap. I got my RMA replacement but same story, the VS1GBKIT667D2 still fails memtest on all 3 of my machines (one machine is newly put together last week).

 

It fails a lot more often when dual channels are used; with single channel, it will pass the memtest many times. But with real application, it may still fail.

 

After running some extensive tests on these DIMMs and several other DDR2 DIMMs I have, here're some observations -

 

- Northbridge(MCH) temperature is always relatively high when it fails.

- It explains why dual channels are more readily to fail - both channels on, more heat. A lot of other posts showed the same symptons.

 

- When VS1GBKIT667D2 is in, northbridge is warmer than when other DDR2 DIMMs are used.

- that explains why VS1GBKIT667D2 is the problem here, rather than all my 3 machines.

 

- When one 512MB VS 667 is used with another brand of DDR2 as dual channels config, it fails less frequent, maybe once/twice a day.

When I used other 3 different brands of DDR2 sticks I have, they never failed in dual/single channel modes.

 

- when dual channel fails, switch to one DIMM; the one DIMM test would often fail; (a regular one DIMM test does not fail easily).

- again, this indicates a temperature related issue.

 

My conclusion is VS1GBKIT667D2 causes the northbridge to use more power than it should; therefore a compatibility issue.

 

Any comments?

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...