Jump to content
Corsair Community

Strange error?


rosland

Recommended Posts

I have a Medion PC that I recently upgraded to improve gaming performance.

 

Original config:

MSI 7010 motherboard

AMD Athlon 64/3000+ processor

512 MB of PC3200 RAM

ATI 9800 XXL graphics card

 

New config:

Motherboard and processor are the same

graphics card: nVIDIA Bliss 7600 GT AGP Golden Sample edition (256 MB RAM)

System RAM: Corsair 2.0 GB PC3200 Memory Module Kit (two 1GB modules). On the package it says they are tested togtether and compatible.

 

--------

 

I got the grapchics card a week before the RAM, and it's been running stable during testing and intense gaming.

 

When I installed the Corsair RAM modules, weird stuff started to happen. (Let me emphasize that I've installed a lot of computer hardware before, always use an anti-static wrist band, and take great care in not damaging the hardware)

 

The errors are as follows:

Everything appears normal, system information and SiSoft are reporting 2.0 GB of RAM available.

All games run stable and fault free, 3D mark 05 as well.

 

It is when I'm using IE explorer or FireFox that strange things happen. Then the screen at regular intervals, goes black, only to return after about 1,5 seconds of darkness. Moving the mouse, aggrevates the problem (decreases the interval between "blackouts").

 

When I'm leaving the mouse alone, and just typing (like now), everything remains stable.

 

The same problem occurs when using Windows file explorer.

 

As mentioned, playing games or using other software, causes no ill effects.

 

----

 

My graphics card is well cooled, and remains stable under all other applications, even under high stress loads.

 

Any suggestions ????

Link to comment
Share on other sites

Whassup rosland :)

 

Apart from this problem, everything is fine :biggrin: (:mad:!)

 

I'm back at work now, and the PC in question is at home (i.e. unavailable for the next 5 days).

 

The problem persists though, and I'm tempted to remove the modules and re-install the previous one, just to verify that the new modules are causing the problem. Have absolutely no idea of how to approach this.

Apperantly, the modules are working, as they are causing absolutely no (visible) problems when running other applications.

 

If everything else fails, I'll keep them for a new build (as they where fairly expensive ($ 339,-)), although I guess PC3200 isn't the hottest technology to uild a new machine around.

 

I'll try to post the more detailed info next time I'm home and the chips are available.

Link to comment
Share on other sites

...and then load setup defaults and set the memory voltage to 2.75 Volts and set the specific setting...

 

The BIOS on this particular motherboard (MSI 7010) doesn't give a lot of options with regard to altering CAS/voltage/multiplier etc.

There's absolutely no info (in BIOS) concerning RAM settings of any kind.

There's only 'greyed out' info on the processor settings (FSB speed, multiplier).

(I've also checked through a tool on their (MSI) homepage wether there's any BIOS upgrade available, and there isn't. There were a couple of chipset upgrades available (which I upgraded to), otherwise everything was running on the latest available versions)

 

From what I've said above, I'm obviously not running anything overclocked as that appears to be impossible with this board. As a precaution, I have loaded setup defaults anyway.

 

I downladed SiSoft Sandra (the free version), to see if I could extract some more elaborate info. I don't know if any of the below info is of interest.

 

------------

 

What I have done, is removing one module at the time, and fired up the machine.

There are two memory slots on the mainboard.

In SiSoft Sandra, it says the maximum capacity of each slot is 512 MB (?). On MSI's homepage, however, it says the board supports up to 2GB RAM, which obviously translates to 1GB per slot as there are only two slots.

 

As long as I run with only one module installed, everything runs stable.

I've tried to run the machine with module 'A' first in Slot1 and then in Slot2. Both times, everything worked fine. I then ran an extended test (memtest86) with no errors reported.

Afterwards I did the same with module 'B', with the same result.

 

So, in short, as long as I only run with one module, everything works fine and the system is stable.

 

--------------

 

The label on the modules read:

Module 'A'

Value Select

VS1GB400C3

0643055-4-344843

 

Module 'B'

Value Select

VS1GB400C3

0643055-4-344846

 

In SiSoft Sandra, the following (among other things) shows up under 'memory modules':

Vendor: Corsair

Speed: PC3200U

Model: VS1GB400C3

Technology: 16x(64Mx8)

 

tCL - tRCD - tRP - tRAS

3.0 - 3 - 3 - 8 (set timing@200MHz)

2.5 - 3 - 3 - 7 (set timing@167MHz)

 

---------

 

It's only when I'm running with both modules installed that the problem described earlier occur. With only one of the modules installed, everything appears normal.

The two modules were sold as a pair (in the same package) and are supposedly tested to work together in harmony.

 

:confused: :confused:

SiSoft_memory.JPG.004e03b0532c96ef9dac70e7144fbdd9.JPG

SiSoft.JPG.a35c117bd9d20f9926406a2b10c87e52.JPG

SiSoft2.JPG.3e702b066b0b07b0c8f104ad60499527.JPG

Link to comment
Share on other sites

According to that report the memory is running at DDR400 with both modules!

Not sure what you mean.

The only place speed is mentioned in the report (as far as I can see), it says "2x200MHz (400MHz datarate)", which I thought equaled PC3200 speed?

 

(BTW, the attached reports above was written with only one module installed)

 

I would talk to the makers of that software as it looks to have some buggs with this chipset!

Do you mean the SiSoft software?

The chipset is VIA, and it has the latest drivers.

 

(Or did you mean that SiSoft has problems analyzing the VIA chipset correctly?)

Link to comment
Share on other sites

Ok, will do.

 

But have you, or anybody else, ever heard of this type of problem before, or know of any fix?

 

 

Short summary:

  • Both RAM modules passes memtest86.
  • Individually, they work stable and flawless from both slot positions.
  • When installed together, the system becomes unstable.

:confused:

 

PS.

Does anyone know if it's possible to remove a bridge or something on this MOBO to get access to more advanced BIOS options (Like CAS settings/voltage etc). Haven't found a manual on the net yet.

Link to comment
Share on other sites

  • Corsair Employees
Did you set the Voltage to 2.75 Volts? should be under Frequency and Voltage control but some MB makes rename this section to something like Guru, or Jumper Free, or Cell Menu! Did this MB come in a OEM system or did you buy it a retal box MB?
Link to comment
Share on other sites

Did you set the Voltage to 2.75 Volts? ...

... Did this MB come in a OEM system or did you buy it a retal box MB?

 

No, as mentioned earlier there are no advanced options in the BIOS at all (unless I can expand the BIOS menu by changing a jumper setting or something). I have exhausted all options in the BIOS software menu, and there is no place I can manipulate frequencies/voltage/multipliers/Latency or anything of that nature.

 

I have a few other machines (two of which I built myself long time ago), they have much more extensive BIOS options than this particular machine. Unless there are some jumper settings or whatever on the MOBO that opens up a more advanced BIOS menu, I'm afraid I'm unable to alter any settings.

 

As to your OEM question, the answer is yes. The machine was bought complete a few years ago, from a supermarket on a special offer.

 

None of the other machines I own (with more advanced BIOS options), are fast enough to exploit the graphic card, nor to utilize the high RAM speed. So upgrading them instead, is not an option.

 

I guess I'm stuck.:(:

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...