Jump to content
Corsair Community

DFI CFX3200 with 4400C25 ?


mlc

Recommended Posts

Just got a new mobo.. DFI CFX3200 , and PSU (OCZ Gamestream 700W), and I'm trying to load winxp MCE with no luck.. I'm reusing the 2x512 sticks of

4400C25 that was in my previous config.. (A8N-SLI DLX) and working flawlessly.

 

I'm failing when trying to load winxp... either during a reformat of my new drive or during the load phase.. as the system either hangs up or i get a BSOD..

..I've run the mem test built into the boards bios, and it ran for a few passes with no erros.. I'm pretty certain the memory is ok as it worked fine in my previous config..

 

I've tried the recommended 2.5-4-4-8 timings, and then loosened up a bit to

3-4-4-8 (and higher) .. but no luck.. I do seem to get farther along during the reformat stage with the TCL at 3.0... dram voltage is at 2.8v

The board has some very indepth bios settings.. any recommendations as to which settings may get me over the hump ? Seems like the MAX ASYNCH LATENCY and READ PREAMBLE TIME defaults need tweaking based on what I've read over at DFI-STREET.....

 

any suggestions would be appreciated ....

Link to comment
Share on other sites

thanks....

 

.. its frustrating to say the least.. I would think the Auto settings across the board within the bios should offer fail safe settings to let you run.. but its not to be....

 

I did check out several of the threads over at DFI-STREET..and they have a stable database thread for various memory configs with their boards.. but like your link above , most are geared towards an NF4 setup vs. my boards chipset....

 

I ran the Memtest with both sticks installed overnight, and it had zero errors through nine passes .. .so as I said earlier, I suspect its a tweaking issue... I noticed that DFI's site, did have the 512 sticks of 440C25 on their compatability list for overclocking.. and I'm just trying to run stock at this point....

Link to comment
Share on other sites

I certainly have no problems replacing your memory if you think it is at fault. However, I don't think that is the case here. If you have proven all the other components (CPU, GPU, PSU, etc) to be working on your ASUS setup, I'd consider an RMA of the MOBO.

 

Sorry if I already asked, do you have the latest bios loaded?

Link to comment
Share on other sites

thanks... I agree that it doesnt appear to be faulty memory...and my inclination is that it's a tweaking issue, as I stated previously.. based on the fact that these sticks worked flawlessly with my previous A8N-SLI Deluxe setup.. and the fact that memtest ran all night with no errors...

 

I did flash to their latest bios a few days ago.. with no luck... My next course of action will be to:

1) review the overclocking link you sent and try to load windows using the most "stable" settings they recommend

 

2) switch over from the ULI to the SIL3114 sata controller.... and then reload winxp if I can... as I've read of some issues regarding the ULI controller with SATA2 drives, etc..

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...