Jump to content
Corsair Community

A8R3-MVP DELUXE and TwinX2048-3200C2PT


Recommended Posts

I have installed 2 pairs of TwinX2048-3200C2PT into my A8R3-MVP DELUXE mobo and get a total memory of 4096MB (4GB) of memory but only 3GB is USABLE. I have updated to latest BIOS and I have installed a 30 day trial of WIN XP 64bit edition, thinking that my previos OS (win xp pro) might be limiting my usable memory size to 3GB as I think I've read somewhere...

BUT still with winXP 64bit, I get the same message


:!: how can i get get a USABLE size of 4GB ?????:confused:


PS: also how can i check if my 2 pairs are actually running at DUAL CHANNEL mode??



Link to comment
Share on other sites

hey Wired, I don’t know if your gonna hate me for this but I honestly did not COMPLETELY understand the thread you sent me to read :confused:

Obviously I’m not THAT experienced when it comes to BIOS settings (I must admit I still haven’t even tried to overclock my system:[pouts: )

So please, could you or anyone else try to tone down the tech level on that thread and help me understand it a bit more??? Just the main stuff will do…


I bought the memory because I saw it at the ASUS page under "THE RIGHT MEMORY FOR YOUR BOARD" link... So supposedly this memory works fine with my board and chipset… I also tried that Hardware hole setting in the BIOS and the POST was still the same… (INTALLED MEMORY SIZE: 4096MB USABLE SIZE: 3072MB)

However after loading Windows XP 64bit and clicking on my computer properties I see 4GB of RAM displayed whereas before I was getting 3GB... but my BIOS STILL shows a usable size of 3072MB. :confused: THIS IS VERY CONFUSING TO ME:confused: and I do apologize for my lack of knowledge on this subject…


So please can someone enlighten me as to what exactly is happening on my computer and how can I solve it?

PS: Wired I do appreciate your help nevertheless, im trully sorry not to understand it.:[pouts:

Link to comment
Share on other sites

When your MOBO posts and begins the first bios screens, it will show a memory status. With your setup you should already be in dual channel.


As to the 4gb issue, I would suggest you contact ASUS. Also, check in your manual to see if there is a jumper setting for enabling 4gb of memory usage. On some MOBOs, there is a physical jumper setting needed for using 4gb.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...