Jump to content
Corsair Community

defective CM2X1024-5400C4


Recommended Posts



i'm a long-time user of corsair memory modules and havent had a single bad module so far. however, one of the 2 brand-new modules i purchased from amazon has proven to be a bad one.


first, as i'm an owner of a p5ad2 asus-board, i thought it might be due to incompatibility of the auto-settings or something like this, so i crawled through the threads in here and applied every manual setting, ending up with this configuration:

cas 4-4-4-12-4, dram freq 600 mhz, 1.9v (up to and including 2.1v). i even applied all those tips about peg link mode and such. no success.


i happen to already have a pair of matched 512mb modules (those being twin2x1024-5400C4PRO) without any problems.

after i replaced those 2 modules with the new cm2x1024-modules i bought, windows is continually restarting, though sometimes it starts up just to freeze a few minutes later.

to even top that, the PC sometimes hangs during RAM POST, i turned off quick post to check that and it seems the hangs occur at around 256MB.


i popped in my memtest cd and tried to check one module after another, however the first module i checked was already proving bad. the first test passes and just as memtest is about to start the second test i get like 1000 errors during the first second of test 2 and after another second the PC restarts.

well - i put that module aside and plugged in the other one, which apparently is errorless. at least memtest runs for about an hour without any error.


long story short - i got one bad module. i read through some similar threads and found out that its best to send in both modules.


amazon however accepts returns within the first 14 days. i got the modules yesterday, so i'd be within that timerange but want to get my replacement directly from corsair.


revision/serial from the module label:



270182 0636134-7 from the defective module and

270183 0636134-7 from the working module

4-4-4-12, 675MHz, 1024MB, XMS2-5400

i'm sorry but i wont type the barcode :P



thanks in advance, greetings from austria :)

Link to comment
Share on other sites

  • Corsair Employees
Please make sure that you have the latest bios and load setup defaults and then set the memory Voltage to 2.1 Volts and set the tested settings and disable leggacy USB and then test with http://www.memtest.org to be sure and if you still get errors then let's get them both replaced. Please use the RMA request found in TSXpress or follow the link in my signature “I think I have a bad part!” and we will be happy to replace them or it!
Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...