Jump to content
Corsair Community

VS512MB400 failure


Recommended Posts

About 21 months ago a bought 2 memory modules (=1024MB) described above.


I was VERY satisfied with them but recently I had several crashes while compiling programs and so I ran memtest.

Memtest showed several "bad blocks" on the memory.


I contacted the reseller about this problem - eBug. But my request for warrenty was unanswered. Also - very strange - I can reach no one on the phone there. I heard bad rumors about them but I never knew it was THAT bad.


So I hope I gan get help here.


What I did:

* As said I ran memtest on both modules - "bad blocks" where shown.

* I did NOT overclcock

* I set the CL even to 3,5 but no go (same results with memtest)

* I always keep the memeory clean from dust (as wel as the oter parts of my hardware)

* The "pins" of the memory seems to be fine, no dust, no scratch

* I checked the RAMs on a different board, same results in memtest.

Link to comment
Share on other sites

  • Corsair Employees
Please set the Dim Voltage to 2.7X volts (+.2 Volts W/Giga-Byte) and then set the timings manually to the tested settings for the specific module you have, XMS2700C2 Cass 2-3-3-6 for example or if you have Value Select "BY SPD" and then test the module/'s one at a time with http://www.memtest.org! If you still get errors, please follow the link in my signature “I think I have a bad part!” and we will be happy to replace them or it! However, if you get errors with both modules that would suggest some other problem and I would test them in another system or MB to be sure.
Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...