Jump to content
Corsair Community

Asus P5N32-Sli-Premium / Corsair TWIN2X2048-6400C4 Problems


Recommended Posts

Hi All


I was wondering if someone can assist me in troubleshooting my PC. Ive just bought the following new

components for my PC on Saturday


Asus P5N32-SLI-Premium Motherboard

2GB Corsair TWIN2X2048-6400C4 800MHZ DDR2 RAM

Intel Core2Duo E6600 CPU @ 2.4GHZ

ASUS Silent Square CPU Cooler

Creative Labs X-Fi Extreme Music PCI Sound Card


Plus ill be using the following components I already had

3 x Western Digital WD5000KS 500 GB SATA2 HDD (for RAID5 config)

2 x Palit Nvida 7950GT 512MB PCI-e Video cards (for SLI config)

OCZ GameXstream 700 Power Supply

Pioneer IDE DVD-RW Drive (DVR111??)

Sony 1.44 FDD


I installed my new hardware on Sunday and have used Arctic Silver 5 as the Thermal Grease between the CPU and the Cooling fan. Upon first boot all was OK, RAM was detected as 800MHZ however displayed 5-5-5-18-2T settings (since bios was version 401 and it was new this was OK). I am an experienced PC builder, and installed the RAM into Slots A1 and B1 (the yellow ones). The first thing I did was update my BIOS to version 503. This update was successful, PC rebooted OK and detected CPU OK. I then entered the BIOS to do my usual tweaks (disable on board things I wont use, change boot orders, get rid of the boot logo etc) rebooted again, and all was OK. Let the system POST again and it ran through fine, however since I dont have anything to boot to, I then CTRL-ALT-DEL and reset, then I got a 10-15 long beep from the PC speaker and my monitor stays on standby. CTRL-ALT-DEL will not work, if I pressed reset again, the same thing happened. I had to hold down the power switch to power off the PC, leave it for 20 seconds, then if I power it on again it POSTS, however this time detects my CPU @ a clock speed of 1.59 GHZ and the RAM still @ 800MHZ 5-5-5-18-2T. Once again if I reset the machine it gives a long beep, stops and then repeats, the only way to stop this is to power off, then wait, then power on. I thought there might be a BIOS issue so Ive tried 401, 306 and 301. 301 and 306 were doing the same thing with reporting the processor speed @ 1.59 GHZ, 401 would consistantly detect @ 2.39 GHZ, however the beeping remained.


I then did a bit of reading on the web and had thought my RAM may not be fully compatible with this motherboard, given that the ASUS spec says DDR2 800 (OC) / 667 / 533, which confuses me slightly. Does this mean you should only use 800 MHZ RAM if you are going to overclock the CPU, or if you are going to overclock the CPU you need 800 MHZ as you cant do it with 667?? I restored the BIOS to 503 and then removed the RAM module from A1. The next power on my PC POSTed, and displayed the correct CPU again (2.4GHZ), detected only 1GB of RAM. I then did a few 'soft' resets and the beeping was gone. I powered off the system, reinstalled the other RAM module, and then noted on one of the forums that I was reading someone had mentioned the SLI-ready memory section. I set this to MEM-MAX. I then managed to run for about 20 hours with the CPU detecting correctly each time on BIOS 503, no more beeping with soft resets, the RAM was detected as 800MHZ with 4-4-4-12-2T timings (the correct timing stated on the chip) and all was OK. I thought the problem was solved.


However I returned home last night after having the system running all day, and when I walked in I heard the beep back again. So once again I powered off, back on, this time the CPU was detected at 1.59GHZ again, the RAM was still 4-4-4-12-2T. I refered to a few more forums, and someone had mentioned that they were having the CPU detection problem with an E6600 and that it might be the CPU over heating and to check the mounting of the CPU cooler. So I powered off again, unclipped the ASUS Silent Square, made sure it was seated correctly and clipped it back down again. I once again removed a stick of RAM, this time the one from B1 and started. Once again the CPU was detected @ 2.4GHZ, and with correct RAM timings, 1GB was detected. I powered off again, and reseated BOTH sticks, after reading another forum post where someone mentioned that the heat spreaders on the some RAM modules might prevent them from being correctly seated. I then powered the system back on, CPU was detected @ 2.4GHZ, 2GB RAM detected @ correct timings 4-4-4-12-2T. I did a few more soft resets, and no beeps, and have instigated running MemTest86 (which was still running when I left home for work this morning.). Also a large percentage of this testing was done with one of the 7950GTs removed and only 1 installed in the blue PCI-e slot.


I need some help. Please :)


This is really confusing me, and I havent even got to install Windows yet. guy on the Corsair Forum actually says that the Corsair TWIN2X2048-5400C4, is the memory that is recommended for this board, and Ive read quite a few people are having issues with this motherboard. Additionally ASUS dont really provide any information about what EXACTLY they mean when they state this board will take 800MHZ memory and what they mean by the (OC) after it.


I cant tell if its a RAM problem, that would be fixed by using 5400 RAM, or can I use another vendors 6400? The RAM seems to be effecting the CPU detection for some reason, but I dont want to toast my CPU. Ill update once Ive seen the MemTest results, but can anyone shed some light on this situation??


Many thanks

Link to comment
Share on other sites

I am running version 503. I did experiment with other BIOS revisions but have returned to 503. Additionally, thanks to some help from the guys I bought my parts from, I seem to have sorted this (I hope).

Before that though, I had memtest running perfectly for about 40 hours, then as soon as I exited the app and my system rebooted, it did the beep again, and detected the CPU @ 1.59GHZ.

I know the RAM isnt faulty, however I think there are some serious set up issues with this board. This is what Ive done, and so far after about 20 + reboots its running OK (touch wood).


I pulled my machine apart last night, took the RAM out, took the CPU out, reseated the CPU, re applied the Arctic Silver 5, reseated the Silent Square, reseated the RAM sticks in A1 and B1. I then booted the machine, which is running BIOS 503. I then reset the BIOS to its defaults, restarted and let it POST, then obviously it had nothing to boot to. I restarted with CTRL-ALT-DEL, it restarted OK, I entered the BIOS and made the following changes


Advanced > Memory Timing Configuration > Memory Timings = Expert

Advanced > Memory Timing Configuration > T(CAS) = 4

Advanced > Memory Timing Configuration > T(RCD) = 4

Advanced > Memory Timing Configuration > T(RP) = 4

Advanced > Memory Timing Configuration > T(RAS) = 12

Advanced > Memory Timing Configuration > T(RC) = 4

Advanced > Memory Timing Configuration > Addressing Mode = 2 clock


Advanced > Jumperfree Config > AI Tuning = Manual

Advanced > Jumperfree Config > Voltage Control > Mem Voltage = 2.1

Advanced > Jumperfree Config > Frequency Control > System Clock Mode = CPU/MEM Manual Mode

Advanced > Jumperfree Config > Frequency Control > New FSB Speed = 1066

Advanced > Jumperfree Config > Frequency Control > New Mem Speed = 800


The only option im not sure about is the Memory Timing Configuration > T(RC) = 4, as I cant find what the t(RC) setting means for the RAM.


I saved this config, and rebooted, the reboot was OK, no beeps, the RAM was detected as 800MHZ @ 4-4-4-12-2T, CPU was detected @ 2.4GHZ, and ran through POST fine, I soft rebooted about 10 times, and that was OK, I powered off the system, let it sit a few minutes, powered it on again, it POSTed OK, rebooted it again a few times, and am now running Memtest86 again on it whilst im at work.


So far it seems stable, so I think the problem may be sorted. I would like to know what the t(RC) setting means, and what it should be for these modules.



Link to comment
Share on other sites

  • 2 weeks later...

Thanks, Ive got t(RC) it on Auto.


Well, the issue, believe it or not, was the Asus Silent Square cooler. When you take the cooler out of the box, it has a peice of plastic and some foam on the back plate, one would think all you take off is the plastic, however it would not seprate from the foam so the whole peice came off. So I was left with the metal backplate, then when i tried to line it up with bottom of the motherboard, the bracket wouldnt fit flush to the board as there are solder joins on the bottom (obviously), so I put some washers on the board to lift the plate away from the PCB. I thought this was enough. What ended up happening was as the board got hot and the metal backplate expanded slightly, it came into contact with one of the solder spots and must have short circuited, and since this was under the CPU, caused the CPU problems. Once the CPU fan was changed to the stock Intel one, all the problems went away, and how my PC is running AWESOMELY, with the RAM timed at 4-4-4-12-1T :)


And I added a 8800GTX :)


Thanks to all those who have helped, and dont use a silent square on this board

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...