Jump to content
Corsair Community

Possible Memory Issue


GrandMasterJ

Recommended Posts

I rebuilt my system "on the cheap" due to problems with the old system. Both are using the same memory modules of TWINX1024-DDR3200C2PT. Both used DFI motherboards.

 

Testing in the old system overnight with Memtest revealed an error in test 6, that I seem unable to replicate in the new system. Running test 5 for 300 passes and test 8 for 100 passes never failed in the new system. So it's not the common DFI tight timings error that some people get. If I use the "probe" feature of Memtest86+, I get numerous errors at the same address that eventually end with a system lock-up. (That address being 0003FEF1C80-1022.0MB) Since this seems to be in the range of my memory, is this an actual error or an issue with using the probe feature?

 

Ok, so the problem I'm having in the new system is as follows: I lock up. Not casual desktop lockups(that I've seen yet), but I lock-up in more CPU streneous tasks like playing Rise of Legends or running 3DMark06. Thing is, when running 3DMark, I DON'T lock up on any of the graphics test, but when I hit the CPU tests, everything comes to a hard lock. I tried switching slots on my board, and tried one memory module at a time. Believe it or not, as soon as I switched things around, the tests ran again and I was able to complete the 3DMark suite. Switching them back to the original configuration also let me complete 3DMark, but I STILL lock-up in Rise of Legends. The locks follow the same pattern each time: Everything on screen comes to a halt, however, I can still move my cursor and hear background music, followed by my cursor locking to one position on screen, finally the same sound is repeated in a loop.

 

So, what I've tried so far:

 

Ran Memtest86 v3.2 on old system 16 hours: Error in test 6.

Ran Memtest86+ v1.65 continuous full tests for 24 hours: No errors.

Ran Memtest86+ v1.65 test 5(300passes) and test 8(100 passes): No errors.

Ran 3DMark06 with memory modules in slots 1&3: Pass graphics tests, lockup on CPU tests(2x).

Ran 3DMark06 with one module, then other module, then both modules in slots 2&4, then both modules in slots 1&3: Pass all tests.

Ran Prime95 Blended test 3 hours: No errors.

Ran Rise of Legends with all configurations same as 3DMark06 tests: All lock ups, followed same pattern each time.

Memtest86+ Test 4, 100 passes: No errors.

Increase memory voltage to 2.75v: No change.

 

 

What I plan to try:

 

Prime95 24 hours torture test Custom test: 32MB FFTs max, all available memory in use.

 

 

Computer Specifications:

Coolermaster Wavemaster case

Enermax Liberty 500W PSU

DFI Lanparty NF4 Ultra-D motherboard

Corsair XMS Twinx1024-DDR3200 C2PT RAM

Auzentech X-Plosion Sound Card

XFX 7800GT video card

Linksys Wireless-G Network Adapter

 

All components are air cooled, temperatures under load do not surpass 40C CPU, 47C GPU, 45C Chipset. Memory modules after testing are warm to the touch, not overheated.

 

Please advise. Thanks for your responses in advance.

Link to comment
Share on other sites

The motherboard's default voltage was 2.66, which I now changed to 2.75. timings are 2.5-3-3-8.

 

My experience with CPUs is either they do or don't work, there's not usually a middle ground. What could the issue with the CPU be?

 

The CPU intensive tasks were also memory intensive. I'd like to rule out the possibility of a motherboard problem, as lockups caused by that are usually random, this seems to follow some kind of pattern. When I'm playing Rise of Legends or running 3DMark, is it possible that it would fill the memory to a certain bad address and fail? (Hope that made sense.)

Link to comment
Share on other sites

I tried Prime95 for 16 hours on both cores of the CPU. I ran the test that fills the on-die memory cache(s) and stresses the CPU. No errors. I'll let it run until about 35 hours and see if anything comes up. It would seem, as far as I can tell, that the CPU is working just fine with no problems in its memory caches...I should've seen errors on the first iteration in Prime95.

 

Would this kind of test rule out motherboard issues as well? Both my CPU and North bridge increased in heat output over the 16 hours.

Link to comment
Share on other sites

What you have posted would suggest a driver and or software problem, have you tried to go back a version of the game patch and or Video driver?

 

 

I borrowed a friend's ram module of the same type and it did not fix the problem, guess I can rule out the ram, thanks for the help.

 

However, what about the ram error I received in test 6 of memtest86 v3.2 on my old Athlon XP system? Did memtest make a mistake?

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...