Jump to content
Corsair Community

Twinx1024 4400 c25 1G problems


Recommended Posts



I have this memory in a DFI SLI-DR.

In the first few months it ran at 2.5 4 4 8 with 2.7v at 1t with no bank interleave.


memtest and prime95 ran without issues.


Over the past few months I've been getting very sudden crashes - just as though the power has been pulled and the PC reboots. This was exactly the same problem I had with a couple of previous sticks of 3200XLPT and 4400C25 that were found to be faulty.


Initially I set the command rate to 2t and I got stability again for a month or two.


Stability then dropped off again. At this point, the PC tends to crash regularly on startup - this may happen 1-3 times before it starts up properly. Once started it can be up for 5 minutes or several hours without a crash. I wouldn't usually expect more than 2 crashes whilst running over 5 hours of use.


There is no particular trend to when it crashes. It can be sitting with nothing running in the foreground at all ... and then crash. It doesn't appear to be load related.


I have run memtest (from the SLI-DR BIOS) at the 2t (with bank interleave on - needed now to get a successful boot) for 1 hour 45 mins - a couple of complete sets - no errors have been reported.


When I run prime 95 torture test - the test fails after about 10 minutes with the classic rounding error (.5 - expecting less than .4).


The OS doesn't raise any event log errors and it didn't crash during this test.


The machine did run through PC Mark05, 3DMark06 and AquaMark3 without any problems.


If it was PSU related I'd expect failures under load - that isn't happening here.


Can you give me advise on what to do here. The memory is now circa 18 months old.


How do I go about getting it replaced / refunded ? The shop I purchased it from no longer exists.



+44 7843 065859

Link to comment
Share on other sites



Everything has always been run stock (I've never been an overclocker).


CAS Latency - 2.5

tRCD - 4

trp - 4

tras -8


DRAM voltage has been set from default at 2.6v up to 2.8 v.


Since your own guide shows all are verified up to 2.9v, I'm about to try that.


CPC used to be set to enabled (1t) with Bank Interleave Enabled.


CPU is just set to Auto - it's a 3500+ so it'll select the 11x multiplier.


Aside from disabling Serial and irda (because I have no ports) and enable nv raid for internal phy sata 1 & 2 - my mirror boot disk - the BIOS settings are all at (and always have been) defaults.


Following the period of stability, I had to set CPC to 2t (disabled) and Bank Interleave to Disabled in order to get stable again.


It is now not stable at these settings either.


I can get Memtest to work for a couple of passes by prime95 will fail almost straight away.


Memory is in the two orange banks (recommended by DFI) - i.e. bank 2 and bank 4.


I'm running the 03/29/2006 BIOS revision.


I'm currently testing with all external USB and Firewire unplugged from motherboard all PCI cards removed (in my case just a Belkin WiFi card).


As I say, it seems like a progressive problem.

Several months with stock settings and no problems.

Then I had to switch to 2t and Bank Interleave disabled.

Now I just get poor stability regardless of these settings.






Link to comment
Share on other sites



I'm a little confused here.


4400 c25 timings are 2.5-4-4-8. You are suggesting I try running them at tighter timings - infact the same as 3200XL DIMMs.


Am I missing something here ?


As an update .... I have had my DIMMs running for 10 hours on memtest 1.65 (the DFI BIOS version) without any errors - 1t, bank interleave enabled, 2.5--4-4-8. I have also tested for a shorter period each DIMM on it's own in slot 2. Again - no problems.


When I try and run prime of a linux boot CD, it fails with a .5 rounding error - expected less that .4.


I have tried with two different CPUs - my original 3500+ and my brand new FX-60. I'm running the 03/2006 DFI BIOS. I get exactly the same symptoms with both - so it's not the CPU.

The harddisks and disk controllers have been tested with seatools thoroughly and had no errors.


I'm now running with two clean partitioned disks - no OS. All testing - memtest is BIOS, prime is off a linux boot cd.


Based on this, is it possible it is still memory related ? If not, I'm about to test with another PCI-E card .... I guess I've only got motherboard and PSU. The latter is Enermax Noisetaker 701/600W.


Any advise most welcomed.



Link to comment
Share on other sites

I must be really thick here .... so please explain in more detail.


2-2-2-5 are tighter (more difficult to achieve than 2.5-4-4-8.

The 4400C25 is designed to run at 2.5-4-4-8 and as such I wouldn't expect it to work at the tighter timings.


It ran at 2.5-4-4-8 for 18 months without problems.


You are telling me that if I can't get them to run at the Corsair documented settings I should try and get them to work at even tighter (harder to achieve) settings.


I really don't understand. Surely it is MUCH less likely they would run at those settings.


Please explain.



Link to comment
Share on other sites

  • Corsair Employees


I have explained it previously please go back and read what I said!

The MB/CPU you have I dont think will run at the tested setting of those modules.

And we use the same IC to make both XMS3200XL and XMS4400C25 they are just tested at different settings!

Link to comment
Share on other sites

4400c25s will be able to do 2-2-2-5 @ 200 Mhz. Keep in mind that it's a lot slower than it's normal speed (275 Mhz), so the timings can be tightened up.


Test them @ 2-2-2-5 @ 200 Mhz, 2.7-2.8 volts. If the sticks are ok, they'll do it with no problem.

Link to comment
Share on other sites

Hi guys


My problem is here that I'm being told different things by different people.


Since my last thread, I thought I'd narrowed the problem down to a failing EAX850XTPE - I managed to run mprime with a different gfx card (7600GS) without any issues for a short period. This test failed almost instantly with the old card. Asus agreed it was probably the problem and RMAd the card.


Because it was going to be a month before I got a replacement I decided I would spend my last pennies on an EAX1950pro.


I took a leap of faith (not doing prime) and built the machine. It was solid for 12 hours. I did a clean install of XP SP2.

Sadly, after nothing in particular it started spontaneous reboots again.

After less than an hour it got to the point where I couldn't boot the machine into Windows XP completely - it would reboot before all the services had loaded.


DFI (Wendell in their European support) have told me set to 3-4-4-8 with 2t, DRAM Drive Strength Level 5 and DRAM Data Drive Strenght Level 3. He says this may allow memory that has 'weakened' to run for a period of time.


I set it at these settings in the BIOS. I then booted. It came up. I ran 3dMark05 as he said - it completed without issues - 9977 3dmarks. I then ran prime95. As before I had to reduce the memory from the default 926mg to 864 to get it going - but it ran fine for several tests.


I need someone to tell me if this means the problem is related to the memory.

I don't want to get side tracked by 'it may not actually be the memory at fault - it could be the interworking / settings on the DFI mb' I just want to know if I can rule out the PSU and motherboard generically.


The real problem for me is that both Corsair and DFI recommended the TwinX1024 4400C25 memory with the DFI SLI-DR board - now DFI are saying well .... it's actually not a very good combination because of the tight timings the motherboard relies on. They are also implying that the memory must have 'weakened' if it worked for 14 months and then started not working with the same settings.


I have spent a huge amount on a new CPU and GFX card (I have a large overdraft now) and I need some proper help now.


Please put me on a rapid (and free) path to a resolution.





Link to comment
Share on other sites

I have now set my BIOS up to run them at 2-2-2-5, 1t, Bank Interleave enabled.


I'm running the BIOS memtest. It has run through two complete cycles of the the 8 test suite. I'll keep it going for longer to see what happens. If it fails on both, I'll try again with each individual one in slot2.


If you eventually agree that DIMMs are faulty in some way .... how can I process the RMA. I can't see any UK or European returns process and it would cost a fortune to send it to the US. If it needs to go to the US, do you cover postage both ways ?


Sorry to pester but I just need to get this resolved.

I went to your TS Express site, put in this post number and it said your case is 24529 and we recommend you return the DIMMs

Link to comment
Share on other sites

I ran memtest with the 2-2-2-5 and it ran fine.

I then ran prime95 within windows - it failed within a few short minutes with rounding error again.


Can someone from Corsair let me know if they think based on what I've said that this is memory. If not, can they point me tests that will definitive show it is not the memory.


If it accepted as being a memory issue, then I'll RMA it.


Given that DFI support believe that (although they initially recommended it) this memory does not work well in DFI boards - what should we do here.

I remember getting through 2 lots of 3200XLPT and one other set of 4400C25 before getting this set of memory that actually worked.


The memory worked for 14 months and now appears to be 'weakening'. Do you have any confidence that you can supply any memory that will work reliably on this DFI SLI-DR board ?


I'm sorry .... but I'm really at a major low here. There seems to be no way of getting someone to say .... this is what you need to do to resolve the issue.



Link to comment
Share on other sites

I have always run at 200Mhz - i.e. stock frequency.

I have now tried them at 2-2-2-5. Memtest passed - it seems ok with any of the previous options at 1t or 2t with or without interleave. It is prime that is dieing on me (obviously along with the reboots).

With the 2-2-2-5 or 3-4-4-8 timings at least Windows is not rebooting all the time at the moment.


I currently have them at 3-4-4-8 at 2t and no interleave. I also have the drv st at 5 and the dr data st at 3 as recommended by DFI Support in Holland (Wendell).


I've got prime running against each core (390m a piece). Core A0 failed on test 3 of 1024 batch (circa 9mins). Core A1 has so far got to test 5 of 10k. I restarted A0 after A1 got to end of 8k ffts. A0 has not got to test2 of 8k and A1 has got to test 1 of 896k.


It's clearly happier with these settings but there is still a problem - it just takes longer to see it.


Is it possible after all these tests I've done to say that the problem definitely lies with RAM or it's config on this board ?


I'm not going to be able to afford new mem this side of xmas so I need to prove the fault lies with memory first.


Do you have any other memory in the Corsair range that you believe would be more predictable on this motherboard ? DFI say mushkin and OCZ are now considered a better choice .... If you can exchange them for something else that is as good quality at stock speeds (I have no interest in overclocking and never have had) then maybe that is the way to go. What would be the turn around time ?


What sort of postage do people normally use when RMA'ing from the UK ?






Prime now at test4 8k on A0 and test3 896k on A1. It's obviously a lot closer to being happy at the moment at these settings.


The reason why I say at the moment is because at stock settings the machine built and ran beautifully for 12 hours yesterday before becoming a wreck - so it makes me think this is a progressive problem.


Link to comment
Share on other sites

I can't comment on the postage as we are all in the US. If it was me, I would ship with a reputable shipper with shipping insurance.


Back to the memory issue, if you are passing Memtest but failing in Prime95 then that would suggest a bios setting or issue other than the memory. Prime95 in and of itself is not a reliable memory test.


I have recently made some good contacts at the DFI forums. In some cases, especially with certain memory, the DFI bios' take some extra tweaking. I'll send you some links via private message in bit.


Thanks for your patience and we'll try to get this sorted. Also, what is the complete model name and # of your MOBO?

Link to comment
Share on other sites

Thanks SpecMike


I've had Prime running for a while now.


The current thread I've logged with DFI-Support in Holland (Wendell) is at the bottom of this message.


I'm trying to get them to accept the board back for RMA.


I know it's not GFX, CPU, Harddisk, OS, other devices etc and I'm told it's very unlikely to be the Noisetaker 600.


This means either memory or motherboard (it's cost me a fortune to get to this point).


I'm quite nervous now because DFI want to try other memory types (which seems silly as this memory was fine for 14 months) and it seems that most DDR is now very hard to find particularly types they will recommend.


I'm caught because DFI-Street suggest anytime you have problems that the boards are enthusiast boards for overclockers and I should tolerate their picky nature.


I have never OCd anything. When I purchased the board the only other options were the Asus A8N SLI Deluxe and the Gigabyte equivalent - both of which had quite public fan issues when first released so I purchased the DFI board simply because it was well reviewed and had the nF4 functionality I needed. In my eyes - it should work and it should work at close to standard settings.


Is there anything else you can suggest I can do to rule the DDR in or out as the cause.


Can you work with DFI to ease the RMA of which ever thing needs RMA'ing.






Lot’s happened in the last 2 days.




I received my new EAX1950Pro gfx card.


I installed it and following a reboot managed to cleanly install (Slipstreamed XP SP2) with 2.5-4-4-8 1t interleave enabled 2.8v - everything else stock.


The machine built beautifully.


I ran 3dMark05 - got a 9947 score.


Backed up all the important data from my 250GB HDS Data drive to the second 200GB Seagate (which is no longer a plex in a mirror). I applied all the latest nvidia and ati drivers etc. MS the updated with the multitude of patches. I also installed itunes, office, outlook 2002. I was beginning to think the gfx card must have been the fault.


I hadn’t run any memtest of prime at this point. The machine was up for just short of 12 hours doing very little except file copy and patch updates etc.




All of a sudden - spontaneous reboot - not running anything in the foreground at the time.




Within 15 minutes of this it got to the point where it would reboot 3-4 times just to get a clean boot (spontaneously rebooting itself in the interim). When it did come up, it wasn’t stable for more than 10 mins - more spontaneous reboots.




This happens with memory at 2-2-2-5, 2.5-4-4-8 or 3-4-4-8. I have gone from everything at stock aside from this to the settings you gave - 2t, Dram Drive St 5, Dram Data Drive St 3. I also set Bank Interleave to disable.




Eventually at the 3-4-4-8 and above figures it suddenly became stable enough to boot again and run some other tests.




Please note that memtest on the BIOS will run for ever with any of the above settings. Corsair don’t believe the memory is faulty. Wired2Fire who are customer PC builders in the UK believe it must be the motherboard since memtest works flawlessly at each setting for many hours.




At the current settings (3-4-4-8, 2t, Dram Drive St 5, Dram Data Drive St 3. I also set Bank Interleave to disable - I have run prime95 on both cores (390m each). On one core it failed after 9 mins with the normal rounding error. I started that instance again after 15 mins. The A1 instance has so far run through 1024k, 8k, 10k, 896k, 768k, 12k, 14k, 640k, 512k, 16k, 20k, 448k batches without any errors. The A0 instance has now got to test1 of 20k.




It is therefore fairly stable at the moment but not perfect - otherwise I wouldn’t have had the A0 instance fail after the first 9 mins.




Clearly I shouldn’t have to run the memory at these settings, particularly as it was stable in this board for 14 months at stock settings.




The only route I can see is for the board to be replaced / RMAd.




I purchased this board for it’s features - never for overclocking. It’s a shame that DFI-Street routinely throw the message back to struggling customers saying why did you buy it if you didn’t want to overclock and if you are an overclocking enthusiast you should expect to struggle from time to time. I know you are not DFI-Street but it does frustrate. When I purchased this board, the only other boards I could get hold of were the A8N SLI Deluxe, and the Gigabyte version. Both of these reportedly had fan issues so I chose the only other full function board I could find.




All I want is stability. Can you please help me get that as soon as possible.




What do I need to do to process this RMA as quickly as possible - are there any costs for me ? When you replace it / repair it, will you check it with memory I can actually source now ?




It already seems impossible to source most of the new recommended memory on the DFI-Street recommended list - OCZ PC3200 Plat 2GB etc. It appears DDR is being end of lifed.




Please call me with a route ahead as soon as you can.




I just want to add Wendell that you have been excellent to date - so none of this is a complaint about you or even DFI - I’m just desperate to get a working stable machine.





Link to comment
Share on other sites

Normally there is no error in the ev log - it's that sudden.


When I do get one its a


I've got a category none, Event ID 7000 from SCM - the EIO service failed to start - the system cannot find the file specified (netevent.dll ?). I'm not sure what this is but I don't think it is relevant to the crash because I've seen it before when there have not been crashes (other builds).


The main one which happened throughout the troubleshooting I've done (both gfx cards, both CPUs, all memory configs etc) is a category (102) and Event ID 1003.


Error code 1000008e, parameter1 80000003, parameter2 a80c6d25, parameter3 a83f689c, parameter4 00000000.


Following failed boot ups (where it reboots during a reboot (before all services have loaded) I have had pop ups complaining about everything from Norton Mail Proxy saying TCP/IP is not loaded installed, to various files being missing etc. All this is transient rather than disk / OS corruption because the following successful boot, there are no more errors raised. This again makes it seem like memory communication during startup. Stability is worse during startup that any other time.


The only other error in the ev system log comes from ati2mtag with category GCO and ev id 44044 - description I2C return failed. You get 2 of these then an informational from the same source saying category LCD ev id 48137 Desc Rom does not support this device.


This happened with both this X1950Pro (just purchased and installed) which I've used to prove the EAX850XTPE which was in before was not the cause of the issues - so I don't think the card relates to the crashes - again memory or motherboard.





Link to comment
Share on other sites

Hi guys .... please read the response I made above as well ... but ...


Prime failed on A0 with rounding error after 4 hours 32 mins. It had previously failed after 9 mins (same OS session). Prime on A1 was running throughout - 5 hours and 2 mins with no errors.


This confirms there is still a problem albeit one that takes a while to show.





Link to comment
Share on other sites


Yes. I've tried all those things like drv st based on this and other recommendations. No joy over an extended period. The fact is that all worked for 14 months and now it doesn't - with no obvious changes. I can get some stability for short periods by continually tweaking but it never lasts.

Can you try and get another set of something to confirm this either way. It's going to be the way for me to be sure and I think you'll agree I've done more than enough and spent more than enough diagnosing this issue in the last few months.

Please help me resove this.





Link to comment
Share on other sites

Paul, based on what I have learned, the DFI socket 939 MOBOs did not tolerate TCCD based memory very well. However, I have seen users with TCCD based memory state that they use it problem free with the same MOBO you have now.


If the memory tests as not defective and we have tried all of the suggestions for tuning at DFI Street then I am out of technical advice here. Hopefully DFI, Google, or another DFI user can help out.


I have absolutely no problem RMAing your memory if you think it is defective. However, I don't think that is the case here. But, we will do whatever we can to satisfy you.

Link to comment
Share on other sites

Hi SpecMike


Firstly I want to say I really appreciate your help here and thank you for you candidness.


I am frustrated as you know - and that isn't your fault ....


I'm in that impossible position where DFI won't entertain that there is a problem with the board - they always tell me to test other things (which I have done exhaustively) and Corsair believe there is no problem with the memory .... but


what is clear is that this 4400C25 TwinX 1GB ran for 12 months at 2.5-4-4-8, 2.6v, 1t, Bank Interleave Enabled.


I then started to get the odd reboot (infrequent) so I changed to 2t with Bank Interleave Disabled. This appeared to bring stability back for another couple of months.


That took me to about a month ago when the reboots came back and got so bad that it sometimes rebooted itself 3 or 4 times before Windows came up properly ... and it would intermittently reboot with nothing happening in the foreground during a session (this got more regular).


Something has therefore started to weaken or fail.


I know it's not gfx, CPU, harddisks, peripherals, ports because they've all been changed or disconnected and the problem is the same.


It is therefore memory, motherboard or PSU (if you believe there could be any flaw to my logic here please tell me).


The PSU is unlikely I'd have thought because the reboots don't happen when anything is underload - as I said, most of the time it happens during reboots or when the system has been up a while and nothing is being run in the foreground at all - i.e. just system start services in the background - again, let me know if you think I could reasonably be wrong here.


Temperatures never hit in the slightest bit high - on any component - they are all monitored.


This just leaves the motherboard and the memory.


My issue here is that when I purchased the motherboard, Corsair had a table on their website saying the TwinX1024 4400C25 was compatible with the DFI SLI-DR. Also - DFI had a compatibility table saying the TwinX1024 4400C25 was compatible with the DFI SLI-DR.


If both companies believe their respective components are not actually faulty (which seems unlikely as this has been a progressive problem - i.e. it worked for a year - I then had problems so slackened the timings etc - it worked again for a couple of months - I then slackened them again - now it's just about stable (not prime stable) but working well below manufacturers published performance) - then both companies should be willing to provide me with memory that will work.


I'm not debating whether or not the memory is actually the cause - I don't know enough and no one seems to be able to provide a definitive test.

If you are fairly certain that this progressive 'weakening' of stability is caused by the motherboard (based on all the tests I've done), then please let me know and I will RMA the motherboard. Again ... if DFI EMEA support and Corsair could work together to make this process simple for me that would be great.


I just need the problem resolved.


Given that DFI have now changed their recommendation to steer clear of Corsair for their boards and you now believe TCCD memory may not be tolerated by DFI boards (I take it that means the 4400 memory is TCCD (my lack of awareness again) - then do you have any memory you can replace my TwinX1024 4400c25 with that will be more stable in this board ?


Personally I believe that given both companies recommended the combination of this motherboard and memory when the board was new, that both should offer me replacement memory free of charge that will work with the board.


If you can do this for me .... I'll arrange to send this set off to you. To me, it's not really important whether the memory is faulty or just 'imcompatible' - I just want some memory that will work without issues as both DFI and Corsair promised when I purchased.


Sorry to put you through this, but please try and find a suitable path to resolution for me.





Link to comment
Share on other sites

I just need the problem resolved.


Given that DFI have now changed their recommendation to steer clear of Corsair for their boards and you now believe TCCD memory may not be tolerated by DFI boards (I take it that means the 4400 memory is TCCD (my lack of awareness again) - then do you have any memory you can replace my TwinX1024 4400c25 with that will be more stable in this board ?


Personally I believe that given both companies recommended the combination of this motherboard and memory when the board was new, that both should offer me replacement memory free of charge that will work with the board.


If you can do this for me .... I'll arrange to send this set off to you. To me, it's not really important whether the memory is faulty or just 'imcompatible' - I just want some memory that will work without issues as both DFI and Corsair promised when I purchased.


Sorry to put you through this, but please try and find a suitable path to resolution for me.





Paul, unfortunately this decision is not mine to make. Please contact our customer service department and refer them to this thread. They will be happy to try with getting some resolution here. They are open MON - FRI USA Pacific Standard time ( I think it's 8:30am to 5:30pm). Their number is 888-222-4346. If telephone is not a good option, you can also contact them via email if you can begin a case in our TSX, link below. Again, make sure you refer them to this thread.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...