Jump to content
Corsair Community

Wits End....


Recommended Posts

I have ended up at this forum in hopes of solving my problems with my new ASUS P5W DH and my second pair of CM2X1024-6400's. Symtoms started about 2 weeks after assembling the new system....random crashes that escalated to imediate freeze up at bios post. Suspecting memory, I switched sticks between slots and without any improvement, pulled the stick from B1. Voila, we have post and full boot. Switching sticks and leaving B1 empty I found that the machine would again fail to post. Reasoning a bad memory stick, I hoofed it on over to my outlet to make the exchange for a new pair.


With that done and new memory installed, I even buttoned the case up, confident that my problems were solved.....sadly not so. Basically the same issue, the machine will boot up fine on one of the sticks, but not the second (and of course, not with both installed).


Searching for a possible cause, I found this forum and have performed the bios mods suggested, but still no joy with the second stick.....


What are the chances that I had two bad sticks???...seems slim to me. Is it because I booted up with bios in auto mode...bad motherboard??


Any help appreciated...







Core 2 Duo E6600

ATI x1300

Bios 1407

Link to comment
Share on other sites

  • Corsair Employees
Please make sure that you have the latest bios and then load setup defaults and set the Dim Voltage to 2.1 volts and then set the timings manually to the tested settings for the specific module you have, and Change ‘Write to Precharge delay’ in the BIOS (same page as for latencies) from default 10 to 15, and then test the module/modules one at a time with http://www.memtest.org! If you still get errors, please follow the link in my signature “I think I have a bad part!” and we will be happy to replace them or it! However, if you get errors with both modules that would suggest some other problem and I would test them in another system or MB to be sure. In addition, with this MB you have to disable legacy USB in the bios when running any memory test.
Link to comment
Share on other sites

Thanks for the reply, bios was updated two weeks ago when problems first began to crop up, Dim voltage set to 2.1 and latency settings adjusted as prescribed. There is not a ‘Write to Precharge delay’ to be found...closest description is "Write to Recovery Time" but the range of settings is 2 to 6 Clocks and I left unchanged in Auto.


I used memtest on the good module through the night with zero errors indicated this morning. As for the bad module, memtest is irrelavent due to the fact that bios will not post anytime it is installed.


Logically, it all boils down to another bad module to me.....and just a bit hard to fathom that I was the lucky one to purchase two pairs of memory, each with a bad module but it sure seems to be the case here.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...