Jump to content
Corsair Community

Is it bad memory?


Recommended Posts

Read through a lot of the last posts was already frustrated.


Bought some memory back in Feb last year everything worked well until last week.


Was playing Oblivion when the graphics card drivers crashed (ATI Catalyst for x1800, forget which version but it hasnt happened before). The machine blue screened anyway way too quick to get the codes and refused to boot with a CMOS checksum failure message.


A friend suggested I check the memory so I removed the lot and tested them in all possible combinations. The result is the PC always reports CMOS checksum failure when one of the blocks is in.


OK, I was running off the other block and i'm suddenly getting blue screen crashes on D3D games (BF2142 and Oblivion) as soon as they load up



0x0000000C 0x8054D5F0 0xB000000000 0x00070F0F


Please tell me its just a case of bad memory and its covered under warranty.

Link to comment
Share on other sites

  • Corsair Employees
Please make sure that you have the latest bios and then load setup defaults and set the Dim Voltage to 2.75 volts and then set the timings manually to the tested settings for the specific module you have, and then test the module/modules one at a time with http://www.memtest.org! If you still get errors, please follow the link in my signature “I think I have a bad part!” and we will be happy to replace them or it! However, if you get errors with both modules that would suggest some other problem and I would test them in another system or MB to be sure. In addition, with this MB you have to disable legacy USB in the bios when running any memory test.
Link to comment
Share on other sites

OK missing stats first;

CPU Settings

CPU TYPE - AMD Dual Core Processor 4800 +


CPU CACHE - 1024 x 2


Running at 12 x 200Mhz


BIOS - Award, version 1006, tried to update but their servers are full atm.


DRAM Timing - AUTO (couldnt find anywhere to set voltage in BIOS) In fact all settings auto, I've never changed any


Memtest was ran on both slots individually, I disabled legacy USB before testing


Memory Block 1 passed with no errors on two passes, I only checked in one slot as no errors were generated


Memory Block 2 could not be tested, the pc would not POST with the memory installed in either slot


Dont have a spare machine I can test these blocks in.

Link to comment
Share on other sites

OK Bios updated to 1009 at last, manually set speeds of memory to 2.5-3-3-6 (I read AMD chips need to be set to 2.5 not 2). Voltage across DIMM set to 2.75V and CPU manually set to 12x200Mhz. USB legacy disabled.


I ran the good block on test while i was at work today, 26 passes with no errors. I didnt bother installing it in the other memory slot.


The bad block was tested again and like before the PC fails to POST and stays on a blank black screen. This happened in both memory slots and memtest would not run.


Still looks bad so will follow your link, thanks.


p.s. I'm still getting MACHINE_CHECK_EXCEPTION errors, its starting to happen in non 3D environments, I know its not your area but any suggestions?

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...