Jump to content
Corsair Community

System shutdown, DDR2 is to high frequency?


XperienZe

Recommended Posts

Hi, first of all i dont think this is anything wrong with the memorys, but this is the best category i could think of to post this.

 

My computer:

Abit AA8 3rd Eye

P4 Prescott 3.4GHz 550 HT

Asus Extreme Radeon X850XT

Hiper Type-R 580W

WD Raptor 36GB - Maxtor DiamondMax 200GB - Samsung Spinpoint 250GB

Corsair CM2X512-5400C4 (2x512mb and 2x256mb Total: 1536mb)

 

Right now im running 2x512 and not the 2x256.

 

I have got some help at the official Abit forums. http://forum.abit-usa.com/showthread.php?t=115289

 

Been trying to run with:

cas latency time: 4

act. to precharge delay: 15

ras to cas delay: 5

ras precharge time: 5

 

And i have also set memory to DDR400 (1:1) so it is running in 204mhz, in my motherboards instruction it says that it only supports max. 557mhz and the memorys are 667mhz so thats why ive been underclocking them!

 

The problem i have is that i can only run the computer with programs that doesnt take much CPU-power and memory-power. When i play a game it can only run for 5min until it crashes. Then the motherboard beeps, long beep, short beep, which means DRAM Error.

Computer is not overclocked!

 

I cant get this solved?

Please help me out!

Link to comment
Share on other sites

Multiplier: x17

FSB: 204

 

Memory: DDR400 (1:1)

Cas latency time: 4

Act. to precharge delay: 15

Ras to cas delay: 5

Ras precharge time: 5

DDRII Voltage: 1.9V instead of 1.8V

 

Nothing else, its not overclocked so thats it, ive been trying with this settings and original, and fail-safe.

 

I have also tried to take out all without one memory and run it, but it crashes too!

 

Anything else you need to know?

Link to comment
Share on other sites

  • Corsair Employees
Please make sure that you have the latest bios and then load setup defaults and set the Dim Voltage to 2.1 volts and then set the timings manually to the tested settings for the specific module you have, and then test the module/modules one at a time with http://www.memtest.org! If you still get errors, please follow the link in my signature “I think I have a bad part!” and we will be happy to replace them or it! However, if you get errors with both modules that would suggest some other problem and I would test them in another system or MB to be sure. In addition, with this MB you have to disable legacy USB in the bios when running any memory test.
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...