Jump to content
Corsair Community

CMX512-3200C2 module fails POST memory test


Recommended Posts

My computer uses an Asus A8N-SLI Deluxe motherboard with an AMD 64 3500+ CPU, and 2 Corsair CMX512-3200C2 modules. It's about half a year old and has worked fine uptil now. Yesterday however it had hung, and when I reset it, it failed the POST memory test. As a result the computer no longer booted. I removed all non-essential hardware, and quickly found out that it only booted if I removed one of the two memory modules. Trying to boot with just that one, or a combination of both modules failed the memory test every time. Booting with just the other module booted every time. As a matter of fact, I've removed the one module, and the computer not only boots with the other module, but has run Windows XP all day just fine.


I've cleared all CMOS settings, but that didn't fix the problem. The computer is NOT overclocked, and runs with all memory settings in the BIOS set either at default or auto.


Is there anything I can do to get the computer to run again? Is there for instance a BIOS setting I can or should change? Or has the module gone bad?




Aldo Bleeker

Link to comment
Share on other sites

  • 2 weeks later...

Well, I've exchanged them for new modules. The shop didn't have the ones I originally had, so they offered me a TWINX1024-3200C2PT set. That was fine by me, but unfortunately they didn't have any at that moment, so I had to wait a day or two. So al in all it took about 5 days, but I installed them as soon as I received them, and all was good again.


However, about 5 days later I was playing WoW when all of a sudden I got a BSOD. This was in XP SP2 which has been rock solid until now. I rebooted, but I couldn't start XP again, as I got a BSOD every time. I then tried to boot into Vista RC2, and Ubuntu 6.10, but I couldn't start any OS. This looked like a hardware failure, so I started a memory test, and the memory failed the test. In the end I replaced the new memory modules with some no-brand DDR modules I still had lying around, and all was good again, even though I then had only 512 MB instead of 1 GB.


I've exchanged the new set for another TWINX1024-3200C2PT set, and this set ran MemTest86+ 1.65 for 16 hours straight and 42 passes without errors. Let's hope this one lasts a bit longer!


BTW, if I set the RAM settings in the BIOS to Auto, this set runs at 3-3-3-8, even though according to your site it's rated at 2.5-3-3-6. Should I set the faster settings manually? I'd rather have a stable system.

Link to comment
Share on other sites

I've set the BIOS settings to 2.5-3-3-6 (not 2, it's an AMD system), and DDR voltage to 2.8. Last night the computer ran Memtest86 1.65 for 6.5 hours and 17 passes without errors. It's also been running for a week now without any errors. It's looking good so far!
Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...