Jump to content
Corsair Community

Bad XMS2-6400 module


emjaycue

Recommended Posts

I purchased a 2GB kit of Corsair XMS2-6400 memory back in mid August. It worked fine for a month in a half but in late September I started getting random crashes and corrupted files at an increasing rate (within a few days causing my registry and other portions of my Windows installation to become corrupted). I assumed the problem was a Windows corruption. However, attempts to reinstall windows failed due to "damaged or corrupted" windows CDs (per the installer). I knew my Windows CDs were good (I checked them on a known good computer and tried several copies of the CDs), so I figured the problem was due to bad memory (i.e. "good" copies of installer files were being compared to the "bad" copies in memory and the installer concluded that the CD was corrupted).

 

I ran Microsoft's Windows memory diagnostic utility and, sure enough, the memory failed all but one of the memory tests.

 

I removed one of the memory modules, re-ran the memory diagnostic, and retested. The memory failed the diagnostic again.

 

I removed that module and swapped back in the other module. This module passed all the tests.

 

I tested both modules again in different slots -- both individually and again in a pair -- to confirm the problem was the one module and not one of my memory slots/motherboard. There was no change to the test results described above: one module always failed, the other module always passed, both modules in a pair failed.

 

After isolating and removing the bad module, I was able to reinstall Windows without issue and my system has been stable ever since (albeit 1GB of memory poorer).

 

Here are my vital signs:

 

Memory:

CORSAIR CM2X1024-6400 (2x1GB PC6400 DDR2 SDRAM)

 

Motherboard:

ASUS M2N-SLI Deluxe

 

Processor:

AMD Athlon 64 X2 4200+ Windsor

 

Settings:

Processor clock, voltage, and multiplier are at stock settings. Memory timings and voltage are on auto (default) settings.

 

Thanks.

 

--M

Link to comment
Share on other sites

  • Corsair Employees
Please make sure that you have the latest bios and then load setup defaults and set the Dim Voltage to 2.1 volts and then set the timings manually to the tested settings for the specific module you have, and then test the module/modules one at a time with http://www.memtest.org! If you still get errors, please follow the link in my signature “I think I have a bad part!” and we will be happy to replace them or it! However, if you get errors with both modules that would suggest some other problem and I would test them in another system or MB to be sure. In addition, with this MB you have to disable legacy USB in the bios when running any memory test.
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...