Jump to content
Corsair Community

2 Ram modules don't work anymore


Recommended Posts



Today my pc didn't boot. I've 4 ram modules (4x512MB), I tried removing one of them, the pc boot but blue screen of deadth at the end of the boot (when I should have seen the Windows session window).


It boot completely in safemode.


I tried removing another ram module, it boot completely and no blue screen of death.


I tried to put the first module I removed in another slot, it didn't change anything.


These 2 modules are VS512MB400. My pc was correctly working since a few month, I didn't do anything weird recently. I also tried to reset my bios settings but it didn't work either. What are your advices ?


Thank you.

Link to comment
Share on other sites

I used memtest86+ and no error, except that there ONE module which is apparently dead -> if I put this module alone in the pc and boot -> no screen, no beep, no light on keyboard...


So i'm ok for a RMA ?

Link to comment
Share on other sites

Like in the first post : VS512MB400.

My others modules doesn't matter since when I plug the only ONE module that is buggy without any other module in my pc, it doesn't even boot the bios. So I'm sure this is this module that doesn't work.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...