Jump to content
Corsair Community

8gb drive with only 3gb space ?? Help


Recommended Posts

  • Corsair Employees
Please try and use this command from a command prompt and see if the whole size is formatted. (Format (X:) /FS:FAT32 /U (X=the drive letter assigned to the Flash Voyager)) If not let’s get it replaced. Please use the RMA request found in TSXpress or follow the link in my signature “I think I have a bad part!” and we will be happy to replace them or it!
Link to comment
Share on other sites

I have fixed it. I'll explain so maybe it will help someone else.


I used a HP utility to try to make the flash drive bootable. The utility did not work, and afterword the drive appeared to be partitioned at 3.71 gb, and was now shown in My Computer as a "removable drive".


I tried several partition programs, but not would recognize the flash drive. In fact, the only program that revealed the partial partition was the free TrueCrypt partitioning software that came with the flash drive.


To fix the problem, I used TrueCrypt to repartition the drive using the entire 8gb. I did not continue the process to make the partition hidden of crypted.


Hope this helps somebody.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...