Jump to content
Corsair Community

M2N32-SLI Deluxe + CM2X1024-6400 not booting


Falc410

Recommended Posts

Hi,

 

I've purchased a new module CM2X1024-6400 and when I install it my PC just won't boot.

 

I usually have CM2X2048-6400 CL4 installed, so if I add the new bar it shows 3 GB, but when I restart the system the monitor doesn't come up and the PC Speaker just beeps twice again and again. I already cleared the CMOS, so it's not overclocked, everything was set to auto.

3 bars installed = shows 3 GB but as soon as I restart the PC it doesn't boot and the next time you power it on there is an error message that the previous POST failed

1 bar installed (only the the "faulty" one) = BIOS doesn't come up at all, not even a sound from the PC Speaker

 

I've tried this memory stick in 2 different mainboards as well, ASRock 775DUAL-VSTA and Asus P5NSLI but these 2 boards also don't boot! the monitor stays off as well as the PC speaker

 

I think the RAM bar might be broken, what do you think?

Link to comment
Share on other sites

  • Corsair Employees

First thing, ASRock 775DUAL-VSTA and Asus P5NSLI will not support DDR2-800 memory!

Second thing, you cannot mix memory with most MB's these days, I would try and reset the bios with just this module and make sure its not just because these are different part#'s. If the system will still not post, please use the RMA request found in TSXpress or follow the link in my signature “I think I have a bad part!” and we will be happy to replace them or it! And please note that you are from the forum!

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...