Jump to content
Corsair Community

Failed VS2GBKIT400C3


bensimmons

Recommended Posts

Hello,

 

I have a VS2GBKIT400C3 2GB DDR400 kit that has recently failed. First I started getting blue screens and random lockups/failures, so I ran Memtest86 and substantial numbers of errors are detected during extended tests. Sometimes it can take one or two times through to detect errors, but then the error rate usually increases.

 

I have tried increasing cooling, but this appears to have minimal effect. Other memory I have works fine. This is the second time I have RMA'd this kit, the original RMA number was R106238 this past January. Originally the replacement tested and worked fine, so it seems to have failed just recently.

 

Can I please get a new RMA# to replace this kit?

 

Thanks,

Ben Simmons

Link to comment
Share on other sites

  • Corsair Employees
Please make sure that you have the latest bios and then load setup defaults and set the Dim Voltage to 2.75 volts and then test the module/modules one at a time with http://www.memtest.org! If you still get errors, please follow the link in my signature “I think I have a bad part!” and we will be happy to replace them or it! However, if you get errors with both modules that would suggest some other problem and I would test them in another system or MB to be sure. In addition, with this MB you have to disable legacy USB in the bios when running any memory test.
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...