Jump to content
Corsair Community

MemTest Fail Question


Recommended Posts

I have Corsair 2GB PC2-5400 DDR2 (TWIN2X20485400C4). It has been running 4-4-4-12 timing, as recommended. It ran fine at stock 623mhz, and even overclocked to 785mhz for the past 4 months (purchased from Newegg 6/29/06). The memory voltage has never been changed from AUTO, and Asus probe reports the mem voltage at 1.8. When I orginally built the system, I tried upping the voltage to 1.9, but the system would hang, so I kept the mem at AUTO. The system has been running great, stock speeds and oc'ed.


Starting a few days ago, the system has been crashing. I haven't been using any large memory programs, so I just assumed they were random crashed; however, when I tried playing game they crash out within a few seconds of loading. Also, Windows crashes and reboots if it runs for about an hour, or if I run a lot of programs concurrently.


I ran MemTest (with everything set back to stock specs), and I get errors from Test2 to Test4, and the rest of the tests are running at my place now while I'm at work. Test2 had 8,000+ errors, and Test3 and 4 had 20,000+ errors. The BadRam patterns for test 4 were at addresses 0x0e05c04c, 0x0e07e01c, 0x0e05e02c, 0x0e05d42c, 0x0e05c81c, 0x6c9dc00c, 0x7409c00c, and 0x5959001c. One of the error locations are in the 224.8-.9 MB range, and the others are at 1429, 1737, and 1856 MB range, which is why I probably don't see errors unless I use large programs that use the memory in those ranges.



My PSU is 500watt. vCore is right on, 3.3v is at 3.28v-3.3v, 5v is at 4.99v to 5.08v, and 12v sits at 12.10v. I'm not sure which voltage RAM uses, but would variations of .02 and .01 cause the mem errors, or did my RAM take a dive?

Link to comment
Share on other sites

Will do. But I'll reset the CMOS and then disable the legacy USB ;): I'll post the results when I do it.


I just read that Newegg has a 1-yr return for exchange policy, so I'll probably do that if the MemTests still report errors.


Thanks for the quick reply!

Link to comment
Share on other sites



Ok, I tested module one. After six (6) passes of all the tests, there were two errors reported. For both, BadRam says: 0x0fd27620 0xfffffffc. I'm assuming the 0xfffffffc is the test pattern?


:(: Module two didn't even make it through all the tests on the first pass. I stopped it at test 4 because the error counter was up to 72,000. Errors at 53.8-9 MB, 351.5 MB, and 411.5 MB. There was a lot of memory addresses so I didn't right them down. They are probably the same locations I typed in the first post when I tested both modules together, just shifted down ~1024MB.


Seems safe to say the second module took a dive.


So, as I type this my PC is running on the first module and seems ok. The second mod is sitting on my desk, laughing at me :evil: . Unfortunately, this is matched ram, so I'll have to send back both. I'll try and get some temp DDR2 and send these guys back to Newegg for replacement.


Or do you recommend I RMA through Corsair?


PS Your sig says your using water cooling. How is it? I have 12 fans total going right now, which wasn't too bad when the AC in the room was running. Now with no AC in the winter, it still sounds like theres an AC on. Does the water cooling keep the nosie down?

Link to comment
Share on other sites

Either is fine. I would choose by who is geologically :p: closest to you. Corsair is in Fremont, CA. I have no idea where Newegg has RMAs go. I know they have shipping points in both CA and NJ.


If you decide to RMA thru us, use the TSX Express Link or, follow the procedure in the I THINK I HAVE A BAD PART link. Be sure to mention that you are from the forum.


Good luck with a speedy RMA!


I THINK I HAVE A BAD PART: http://www.houseofhelp.com/forums/showthread.php?t=44521


TSX: http://tsxpress.corsairmemory.com/

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...