Jump to content
Corsair Community

Memory gone bad CMX512-3200C2PT


MCH01

Recommended Posts

I have a pair (non matched) of Corsair CMX512-C3200C2PT modules that appear to no longer work in a stable manner.

 

I have had them for at least the past two years and they were fine up to the last couple of months of that systems life. They were running at 200Mhz 2-3-6 and were originally on an Epox 8RDA3+ Motherboard with an XP3200+ CPU.

 

I replaced that system earlier on this year with an Epox 9NPA+ running an Athlon 64 x24800, and just for a start I decided to put the modules in just to install windows. No matter what I tried everytime Windows tried to install there were error messages saying it couldn't copy files, along with random reboots.

 

I then bought a set of Corsair XMS3200C2PT TwinX matched 1GB modules and everything was fine windows installed perfectly.

 

Anyway I tried them again on an older Epox 8RDA+ System that I was putting together for my daughter and ran into the exact same problems when installing windows.

I have played around with all the timings, tried a single module at a time but to no avail. When I swapped out memory with a pair of Crucial sticks the install went fine. I do not know what the problem is but they certainly don't work properly.

Link to comment
Share on other sites

Mike,

 

I will run memtest on each stick individually tonight.

 

I have tried on both the 8rda & 9npa just running with either one of the sticks individually and cannot get a stable system. Yet if I swap out to the Twinx 1gb modules or other modules either individually or in dc mode everything is fine.

 

I will let you know the results later

Link to comment
Share on other sites

  • Corsair Employees
Please make sure that you have the latest bios and then load setup defaults and set the Dim Voltage to 2.75 volts and then set the timings manually to the tested settings for the specific module you have Cas 2.5-3-3-6, and then test the module/modules one at a time with http://www.memtest.org! If you still get errors, please follow the link in my signature “I think I have a bad part!” and we will be happy to replace them or it! However, if you get errors with both modules that would suggest some other problem and I would test them in another system or MB to be sure. In addition, with this MB you have to disable legacy USB in the bios when running any memory test.
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...