Jump to content
Corsair Community

Is my RAM bad?


Fallen

Recommended Posts

Hey guys -

 

One day, I came home to my computer after going out only to find that it had shut itself down. I turned it back on, and the comp booted up but the monitor displayed "No Signal". After checking cables and connections and everything else, I began to look into hardware issues. After taking my RAM out and moving it to different slots, i managed to get the system to boot and the screen to show something....but, before loading windows, it would display "Detecting array..." and hang there (i do not now or have never had a RAID set up on my machine).

 

I continued to rearrange my RAM, and finally i found a combination that would allow me to boot and not see the array message...however, halfway through loading windows, it would display that some files were damaged or missing (blue screen).

 

I decided to reinstall windows and hope that would fix things. With both of my RAM sticks in (2x 1GB Corsair XMS Series), the windows xp pro install would get about half way done, and then some random file would not copy correctly and setup could not continue. With just one stick in the mobo, setup would be able to copy all windows files with no errors, but when it restarted to continue setup, the newly made OS would not boot.

 

I ran Memtest, and tested my modules individually and together, and in different slots on my mobo. Together they give a ton of errors. Seperately, one module gives a couple errors, while the other one gives a ton of errors.

 

According to microsoft forums (http://support.microsoft.com/kb/257954), if random files cannot be copied during windows install, then it is one of four possibilities: the CD is dirty, the CD drive is bad, there is a mem compatibility issue, or the mem is bad. I cleaned my CD and tried my friends install disk, and both did not work. I took the DVD drive to another machine and it works fine there. And, there is not mem compat. issue, because I've been using this RAM in this system for over 6 month with no previous problems or issues.

 

So, I'm very sure at this point that one or both of my RAM modules are bad. Here are my system specs:

 

DFI Lanparty UT nf4 Ultra-D mobo

AMD 3800+ Dual Core

2x 1GB Corsair XMS

Geforce 4 7600GS

1 WD 250GB IDE HD

1 Seagate 200GB SATA HD

 

Any suggestion before I request an RMA? Thanks for you help!

Link to comment
Share on other sites

  • Corsair Employees
Please make sure that you have the latest bios and then load setup defaults and set the Dim Voltage to 2.75 volts and then set the timings manually to the tested settings for the specific module you have (Cas 3-3-3-8), and then test the module/modules one at a time with http://www.memtest.org! If you still get errors, please follow the link in my signature “I think I have a bad part!” and we will be happy to replace them or it! However, if you get errors with both modules that would suggest some other problem and I would test them in another system or MB to be sure. In addition, with this MB you have to disable legacy USB in the bios when running any memory test.
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...