Jump to content
Corsair Community

A8n-E and 2 x cmx1024-3200c2pt


gruntsters

Recommended Posts

system hardware:

asus A8N-E

radeon x1600 pci-e

Antec SP-500 500W PSU

Maxtor 6L200M0 [Hard drive] (203.92 GB) SATA (bootdrive)

Barracuda 7200.7 Plus ST3160023A PATA

2.40 gigahertz AMD Athlon 64 X2 Dual Core

128 kilobyte primary memory cache

512 kilobyte secondary memory cache

2048 Megabytes Installed Memory

 

cmx1024-3200c2pt two sticks (I think these were a twinpack, but I could be wrong)

xms3200v1.6

0613038-1

Slot 'A0' has 1024 MB

Slot 'A1' is Empty

Slot 'A2' has 1024 MB

Slot 'A3' is Empty

 

cpu-z

Memory Frequency 201.2 MHz (CPU/12) (bios says 200MHz)

CAS# Latency (tCL) 2.5 clocks

RAS# to CAS# (tRDC) 3 clocks

RAS# Precharge (tRP) 3 clocks

Cycle Time (tRAS) 7 clocks

Bank Cycle Time (tRC) 12 clocks

DRAM Idle Timer 16 clocks

Command Rate 2T

(I've tried several combinations of the above by looking thru the forums with my mb and ram as search arguments)

 

SONY DVD RW DRU-810A [CD-ROM drive]

3.5" format removeable media [Floppy drive]

Creative SB Live! Value (WDM)

 

I am having what I think is heat related problems with my ram. System boots fine, memtest86 runs fine, boots into windows fine. Works for X amount of time 1-3hr (approx.). Then I'll suffer a BSOD, system freeze, or reboot. If I immediately run memtest86, many errors. In the error bits column of memtest86 all of the errors are in the first two bits on the left of the 8 digit segment.

 

I immediately pull one stick, memtest errors out. Swap sticks, no errors (I'm guessing the stick had time to cool off). Swap sticks again, no errors. Reverse the sticks, no errors. Boot into windows, runs fine until I put a load on it (Everquest). I have repeated this several times.

 

The one thing I haven't done is to run memtest86 for any long length of time.

Link to comment
Share on other sites

  • Corsair Employees
Memory is not usually heat sensitive like this, and this problem might suggest a power problem with the MB or CPU. Also I would try the modules in slots 2-4 and see if the problem persists. But if you can I would test the modules in another system if you can as that would help isolate the memory from the system.
Link to comment
Share on other sites

I'll throw them in another system. Might take a day or two. I have noticed that the chips do seem to heat up (feels warm to the touch). I'll also throw some spare ram I have in my system while the corsair ram is in the other machine to see if they also heat up.
Link to comment
Share on other sites

  • 3 months later...

Updating my old thread here.

 

I've tested several times by popping the tower cover off and pointing a house fan at the insides.

 

I still get errors. I've ran memtest86 with the above configuration overnight with it failing. I've tried so many different ram settings in the bios I think I'd have to create a spreadsheet and attach it, haha.

 

It was almost impossible to get programs such as WinRAR and QuickPAR to finish successfully on large files.

 

I purchased 2GB of one of your competitors ram and problem was solved. Completely.

 

I put the ram in another system. It worked well while playing WoW under a light load, but crashed consistently when put under a heavy load (busy area). It consistently crashed on Vanguard. Error messages from Vanguard were memory errors. I've tried various bios ram settings on the second machine with the same results.

 

I'm certain the sticks are bad now. Would it be possible to start the RMA process? I'd really love to get 2GB of working ram again.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...