Jump to content
Corsair Community

CORSAIR Twinx2048-3200c2 Trouble need help


Recommended Posts

My system


AMD FX60 Toledo /w ZALMAN CNPS 9500 CPU Fan

Asus A8N32 SLI

1Gbx2 CORSAIR Twinx2048-3200c2

XFX 7800GTX 512MB

WD4000KD 400GB HD

Plextor PX-716A/SW IDE

PC Power & Cooling 510w SLI

Case: Lian Li V SILENT PC-V1100B Plus


Recently I couldnt boot up and I thouhg it was due to the memory

so I started up memtest86 v3.2 and both of my memory cards fail and do not go past test #6

I tried to call to get my RMA # but no luck

anybody can help me please.

I can only use one stick now when I put the other one the system does not boot

My timing is stock

Link to comment
Share on other sites

Test one stick at a time in each slot using Memtest86+ v1.65. What timings / voltage is your memory currently set to?


Try these settings:


CAS Latency (tCL): 2

RAS to CAS Delay (tRCD): 3

Row Precharge (tRP): 3

Active to Precharge Delay (tRAS): 6


Memory Voltage: 2.7-2.8 Volts (Warrantied up to, but not over, 2.90 volts)

All other settings to defaults.


Source: Corsair XMS Qualification and Testing Information

Link to comment
Share on other sites

yes thanks for your help

I disbaled Legasy support and set my cpu freq manually


and it worked last night I left memtes86+ 1.65 all night 10passes and its all w/good results no errors at all. In one slot.


It was strage before I had my legasy support on and it wouldn't go past test #6 and would give errors strage.

So does this mean that the stick that I tested is all good.

I am going to try another stick to go 10 passes as well to see if it gives errors.


BTW when does this tester stop. I mean it ram all that and when I come back to check it was still going I just turned off the comp.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...