Jump to content
Corsair Community

RMA number


samurri

Recommended Posts

  • Corsair Employees
Actually we have answered your post and the first thing I see is the MB you have will not support these modules at their tested settings. Can you tell me the complete system configuration and the bios settings you have set and have you tested the modules one at a time to make sure its not one failing module?
Link to comment
Share on other sites

Actually we have answered your post and the first thing I see is the MB you have will not support these modules at their tested settings. Can you tell me the complete system configuration and the bios settings you have set and have you tested the modules one at a time to make sure its not one failing module?

 

hi. a bench of the two forms is broken: the broken bench has been submitted to test with goldmemory 6.92 both on my computer (msi neo2 platinum; amd64 3000 +) with different bios (1.C official, 1.D official,1.D sideffect mod for TCCD ram chipset, 1.DB2 murdock bios, 1.36b overclockers bios) and tensions (auto, 2,60/2,65/2,70/2,75/2,80) but I have always gotten errors with bus to 200/250/275 repairing of time in time the HTT and maintaining the timingses of default. To exclude the incompatibility of the bench, has climbed on both the broken bench and the couple on an asus A8N5X but the test it fails.

I hope to sufficiently have been clear. I stay to disposition for further information.

Link to comment
Share on other sites

My pc is...

 

AMD Venice 3000 liquid cooled by Ybris K10, MSI K8N Neo2 (bios 1.db2, 2 x WD WD800BD raid 0 stripe, WD CAVIAR SE WD3200JB, Powercolor Radeon 9800@pro 256MB 256bit, Tagan 480-U22, Pioneer DVR 108D, Canon D646U, Hercules Fortissimo III

 

Now i use Gskill 2x512ZX DDR400 2-3-3-5

Link to comment
Share on other sites

  • Corsair Employees
O.K. But I am not sure I understand what you are trying to say! And I would test the system with another PSU from what you have posted and have you tested the modules one at a time and what was the results and on what test are you getting errors with http://www.memtest.org? Gold memory is not a valid test with more than 512 Meg of memory installed!
Link to comment
Share on other sites

O.K. But I am not sure I understand what you are trying to say! And I would test the system with another PSU from what you have posted and have you tested the modules one at a time and what was the results and on what test are you getting errors with http://www.memtest.org? Gold memory is not a valid test with more than 512 Meg of memory installed!

 

Ok... i try with memtest at 200bus and timing 2-4-4-8 2,75V togheter and separately ok?

 

Thanks

 

goodnight (or morning :) )

Link to comment
Share on other sites

  • 3 weeks later...

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...