Jump to content
Corsair Community

Help with ASUS P4PE mobo


Recommended Posts

Just bought brand new memory module for my P4PE mobo, model# cmx1024-3200v4.1 from newegg site. According to crucial site and many more, my motherboard supports this module. Max. memory for this mobo is 2GB, it has 3 banks.


Tried with all three modules, 2 Crucial 512MB modules pc2700 and xms3200v4.1. Computer starts, but there is no video. Hd, lights and power work. Removed xms corsair module and left the other two, restarted and system went to bios automatically and got message that on last boot up, system hung due to cpu speed being changed.


Tried with xms module only and same thing happens. Right now it's running with both 512MB modules. Memtest both 512mb, they're ok.


What settings can I change to make it work? Is it possible to have at least 1.5GB of memory on this board?

Link to comment
Share on other sites

  • Corsair Employees

First thing you can only use 2 double sided modules with this MB or chipset and the 2 512 Meg modules you have are most likely double sided.

In addition this MB only supports DDR333 and with 2 modules it will down clock the memory to PC-2100 by default and our module part# cmx1024-3200 would not have the information in the SPD to run bellow DDR400.

You can try the system with just our module and reset the bios with the CLRTC jumper and see if it will post and if so then load setup defaults and set the memory frequency ratio manually at DDR333 and set the memory timings to Cas 2.5-3-3-7 at 2.7 Volts and then see if its stable with http://www.memtest.org.

Link to comment
Share on other sites

I cleared cmos with jumper, then put xms module in slot 1 and turned on computer. It didn't post. So I put the 2 512mb modules back, power it up and it took me to bios automatically and gave message "during last boot up, your system hung for improper frequency combination. Your system is now working in safe mode. To optimize system performance and reliability, ensure freq. combination conforms to the specs. of CPU, DIMM and other connected devices."


So I changed settings: Mem. Freq. 333Mhz, ddr voltage 2.70, sdram config. user defined, 2.5-3-3-7. CPU speed was already set to Manual and CPU external freq. to 133Mhz. Saved changes, restarted and it didn't post.


Removed xms module and installed the other memory back, restored settings and rebooted.


Are there any other settings I can try to make xms module work? I might get another board but that means new CPU too. But if I can make this module work, it would be better. That battlefield 2 is really demanding more memory.


Thx for your time and quick response.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...