Jump to content
Corsair Community

Dead Ram? 2x512MB in ASROCK mobo


rod_1986

Recommended Posts

Hi,

I bought a TWINX1024-3200C2 (2x 512MB modules) kit about 18 months ago. It ran fine in my ASUS board for 12 months, before I replaced it with 2x1GB. I then put the ram into an older machine with an ASROCK mobo, that had previously been running 1x 512MB.

 

It's been there for ~6months, and then last week the computer started locking up. After a short while, the computer wouldn't boot up, and I was just getting 3 long beeps. I looked on the web and found that 3 beeps means a memory error.

 

So I tried it with the old generic RAM - it worked fine. After 3 hours of memtesting, there were no errors, so I figured it was fine.Then I tried one of the corsair sticks - it passed 6 hours of memtesting with no errors. Then i tried the other corsair stick. The computer wouldn't even POST - just three beeps. I can put either of the other sticks back in, but it will not POST with that stick of RAM.

 

So I just want to know what to do from here regarding warranty? On the corsair website it says this kit has a lifetime warranty.

 

Thanks

Rodney.

Link to comment
Share on other sites

  • 4 weeks later...

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...