Jump to content
Corsair Community

Asus mobo and corsair mem not the best of friends


Recommended Posts

I built my new system from the ground up about 6 weeks ago and it's been trouble ever since.




Asus M2N-SLi delux

AMD X2 4600+

Corsair TWIN2X2048-5400C4


2 x Western Digital WD3200YS 320GB

Kingwin ABT-600A1 600W

Creative X-Fi Xtreme Music


The problems first started during its first boot or attempt at a boot. With both memory sticks in all yellow or all black slots I couldn't even reach the bios. So I was forced to place both of them next to each other which worked but the computer felt laggy at times. When I finally got time to try and fix the problem I began by overclocking the cpu which made it faster but still laggy with big programs. I then discovered through cpuz that the memory were in the wrong slots and weren't running at their advertised speed(the speed I paid for). So I then came here and read about how this combination of motherboard and memory don't seem to work too well together for most. This pisses me off because on corsair's website they have a compatibility program and my mobo and mem were shown as compatible. So I've tried everything I read:

1. Put sticks into black slots-no change

2. Set timings(4-4-4-12-2T), speed(667), and voltage(1.9V) manually-won't even get into bios

3. Raised voltage to 2.1V-it will boot but fails to load windows it will however work with one stick

4. Lowered speed to 533-boots but BSOD or random reboots often

5. Lowered timings(5-5-5-18-2T) and speed(533)-boots and runs fairly fine till I put a big strain on it

6. Lowered speed to 400 with lower timings- it is still more stable but not 100% i can still get it to crash


I've run memtest with both sticks in and it came up with no errors. I ran memtest with 1 stick in last night and no errors. I will do the other stick tonight. I've run Prime95 all day when it's underclocked with no errors but when the mem is set at regular speed I get an error immediatley. The one way I can always cause a BSOD or random reboot no matter what setting is by trying to install a large program such as Flight Sim X. The cpu is no longer overclocked, there are no viruses, this is a fresh install of XP Pro, and it is still laggy. I'm tired of having so many problems and spending hours testing to see if my little tweaks fixed it. What else can I do?

Link to comment
Share on other sites

CPU:AMD X2 4600+



V-1.216(according to cpu-z but 1.3 in bios)

Mem:(dual sticks in both black slots)





Legacy USB is disabled and everything else is set to auto. I am running the latest beta bios 402. I tried version 307 with no success.

Link to comment
Share on other sites

Increasing to 2.1 V seems to have really helped a lot. The memory is running at its correct speed and timings and I'm yet to receive a BSOD playing a game or having multiple large programs open at once. It still refuses to install Flight Sim X getting about 75%(roughly 8gb) of the way and BSOD. Everything else seems to be working great. I'm going to try to install Flight Sim on another computer and see if it is the disk.
Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...