Jump to content
Corsair Community

Mismarked DRAM? CM2X1024-6400C4


ballinthejack

Recommended Posts

I've had a hellofatime with my two packs of Twin XMSPC6400C4 ram.

 

ASUS P5B-Dlx Wifi/AP MB

E6700 CPU

XFX7950GT video

 

I have set timing @ 4-4-4-12-5 in bios at 2.1v as directed by your spec sheet.

I set FSB@266 for the CPU

all other settings are default.

 

When I test each stick of RAM in 3rd memory slot as directed by ASUS tech, all post fine showing PC6400 except one stick. It shows a post of PC5300, then fails to post with an 'overclocking error'.

What gives here?

Am I not not understanding the timing values or is this one stick of a matched pair mislabeled?

 

Edit: two sticks come up PC5300 from the same TwinXMS package...

they won't run memtest.

the other two will post PC6400 dual channel and pass twice... 45minutes wall time.

Quality control?

a

And why do you answer other posts well before this one?

Is my question a difficult one?

Thanks for your attention to this post, when you have an idea for me...

Link to comment
Share on other sites

  • Corsair Employees

Posts are answered in the order they get listed, sometimes its not always and they are entered. I do try to answer the oldest first but not always.

Let's get them both replaced. Please use the RMA request found in TSXpress or follow the link in my signature “I think I have a bad part!” and we will be happy to replace them or it! And please note that you are from the forum!

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...