Jump to content
Corsair Community

Slightly Different Memory, Same Problem


jsparks

Recommended Posts

Hey everyone,

 

I've been keeping up with this forum, seeing the different timings and such, because I've been having the same problem.

 

I just bought an ASUS P5N32 SLI SE Deluxe with an Intel E6600 and GameXStream 700 W PSU.

 

My ram is 4 sticks TWIN2x1024-5400C4, and it worked beautifully in my old system. Are there different timings for the 4 sticks compared to two? I tried 4-4-4-12-2T @ 2.0V, and it almost got there, but hung after the Windows Loading screen. Right now, I can't even get to my desktop.

 

Any help would be appreciated, especially from you, Ram Guy. Also, is it cool to have this post here ? The Thread's titled Twin2x2048-6400C4, but I'm having the same problem...:confused:

Link to comment
Share on other sites

Hey,

 

So, two sets of TWIN2x1024-5400C4. To clarify, that's 2 gigs total RAM, or 4 sticks of 512mb.

 

In reality, its 4 sticks TWIN2x1024-5400C4.

 

All 4 sticks are version number XMS5402v1.2

 

Two sticks are LOT number 0532017-1.

The other sticks are LOT # 0526017-1

 

Sorry bout the goof, if it matters.

Link to comment
Share on other sites

No problemo,

 

So, I built my system, got it to POST, got everything in , fired it up hoping to go to windows, and here's what happened (on stock setting, non overclocked):

 

either:

a) Right after the Windows loading screen (with the blue bar moving across), the screen would go black and the PC would restart.

or

b) It would get to the User Profile screen, automatically load mine (as I am the only one with a profile), and freeze partway through loading.

 

The fluctuation between these two, as well as the apparent randomness of which one happened when, alerted me of a RAM problem.

 

I tried 1 stick of RAM in each slot, testing each stick of ram, one at a time (512mb), and all 4 sticks work in all four slots SEPARATELY.

I got to Desktop with 2 sticks as well, tested in each pair of slots with each pair of ram. I even got to desktop with three RAM sticks.

It didn't matter which RAM sticks I used, but as soon as I reached all 4 sticks, it would begin those problems again.

 

I tried the timings of 4-4-4-12-2T @ 2.0V, same problems.

I'll try at 2.1V within an hour, also at DDR-553.

Thanks for the help.

Link to comment
Share on other sites

Alright,

 

I tried out the 4 sticks TWIN2x1024-5400C4 at normal stock settings, except I tried at 2.1V. Definitely better, but I still can't get to desktop. This time, It'll go past the windows loading screen, go through the User Profile Load (Loading Personal Settings), then restart.

 

Also, I don't know how to try the RAM at DDR2-533. Could you let me know how to do that? I know, I know, Im newb, but there's only one way for me to learn.

 

Oh- also, I'm trying out memtestx86 1.65, starting tonight. I'm going to let it run overnight, see what, if anything, perks up. Do you want those results?

 

THanks again.

Link to comment
Share on other sites

bump.:!:

 

come on, this is my serious workstation, reduced to nothingness...I need a little help here. :sigh!:

 

If it helps, I have the memtest86 results. WIth either pair of ram, only 2 at a time (total 1 gig at a time), in either set of slots (black/yellow), memtest runs through perfectly (i tried 3 passes each).

 

However, with all 2 gigs RAM in, as soon as I hit about 37% into Test2, Errors start appearing. MANY errors. I was up to 60000+ at about 60% finished Test2.

 

Any help would be appreciated.

Specifically, how do I set my DDR2 to 553. Thanks...

Link to comment
Share on other sites

Yeah, i knew it was in Jumper Free. I explored around there, coudn't find where to change the actual frequency. There is a space where it SHOWS the frequency (Mine's at 667), but it's greyed out and i'm not able to change it there. am I able to do differently somewhere else?
Link to comment
Share on other sites

Haha, thanks, that's my bad. it's been a long week..:roll:

Ok, so i know what i'm doing, so from this point on, I can keep up. Thanks so much for the help.

HOWEVER

This didn't actually solve the problem. It rebooted after changing in bios, and then went to POST, saying that overclocking failed. What next?

Again, thanks for the continuous help.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...