Jump to content
Corsair Community

abit ab9 memory read error


umjammerlami

Recommended Posts

working on a new system build i ran into issues with one of my memory modules causing the system to fail to boot. so i removed the module and proceeded with the initial setup with the intention of updating my bios ro sort the problem.

 

the bios has been flashed to the lastest official version 1.4, and all other system hardware has current drivers.

 

i still cant get the second module of my twinned pair to be recognised, running in a dual channel config (slots 1 +3) in receive a c1 post error (detect memory: auto detection of dram size,type and ecc /auto detection of L2 cache (socket 7 or below))

 

running in a single channel (slots 1+2) config i receive post error codes in the following order... c1, c0, c1, 05/01

 

code 01: expand the xgroup codes locating in the physical address 1000:0

code 05: blank out screen/clear cmos error flag

 

i've tried the first module (xxxx59) in every slot and it works in each one.

the second module (xxxx60) in every slot and it fails in each.

 

all bios settings are set at defaults/fail-safe and the ram timings are set to spd.

 

this could be a bios issue but as the second module fails each time its not probable. i've attempted booting memtest from a cd but the post errors strike before the cd has a chance to boot.

 

 

could someone recommend any voltage/timing settings i could try, or confirm that i have recieved a faulty module.

 

thanks.

 

 

 

 

Intel Core 2 DUO E6300 "LGA775 Allendale" 1.86GHz (1066FSB)Abit AB9 (Socket 775) PCI-Express DDR2 Motherboard

Corsair 1GB DDR2 XMS2-5400C4 TwinX (2x512MB)

BFG 3DFuzion GeForce 7600 GT 256MB GDDR3 TV-Out/DVI (PCI-Express)

Samsung SpinPoint P HD160JJ 160GB SATA-II 8MB Cache

NEC ND3550 16x16 DVD±RW Dual Layer ReWriter

Belkin F5D7001UK 125Mbps Wireless-G PCI Network Card

Akasa Ultra Quiet 400W Paxpower Active PFC ATX2.0 PSU

Belinea 1925S1W 19" Widescreen LCD Monitor

Link to comment
Share on other sites

  • Corsair Employees
Please make sure that you have the latest bios and then load setup defaults and set the Dim Voltage to 2.1 volts and then set the timings manually to the tested settings for the specific module you have, and then test the module/modules one at a time with http://www.memtest.org! If you still get errors, please follow the link in my signature “I think I have a bad part!” and we will be happy to replace them or it! However, if you get errors with both modules that would suggest some other problem and I would test them in another system or MB to be sure. In addition, with this MB you have to disable legacy USB in the bios when running any memory test.
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...