Jump to content
Corsair Community

Memory failure


Recommended Posts

Bought new machine in May--in pieces, assembled myself (see specs on my profile). Worked until July. Project in crisis, abandoned machine until this week. Thought it was hard drive problem. Through experimentation, discovered one of the two memory cards fails. Removing it solves problem.



1. When booting normally, blue-screens on login. Felt like disk problem.

2. When re-installing windows, crashes with memory errors after going virtual.

3. When I turned on the full memory POST test, it stopped with error.


I bought this memory because it is screaming fast and I have the slowest-to-compile application I've ever worked on. I'm pretty motivated to get fully up and running again.





Link to comment
Share on other sites

  • Corsair Employees
Please make sure that you have the latest bios and then load setup defaults and set the Dim Voltage to 2.75 volts and then set the timings manually to the tested settings for the specific module you have, and then test the module/modules one at a time with http://www.memtest.org! If you still get errors, please follow the link in my signature “I think I have a bad part!” and we will be happy to replace them or it! However, if you get errors with both modules that would suggest some other problem and I would test them in another system or MB to be sure. In addition, with this MB you have to disable legacy USB in the bios when running any memory test.
Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...