Jump to content
Corsair Community

Fan


kieshma

Recommended Posts

Yeah I had the same trouble with no fan movement immediately after installing my Corsair 120MM Advanced PC CPU Liquid Cooling System earlier today. Then I switched polarities in the wiring of the fan (spliced the thin wire leading to the fan and connected the red wire to the black, and black to red). Now it works as intended.

 

I guess someone at either the Corsair factory or the manufacturer of the fan was sleeping on the job the day they made my unit. Dunno if this applies to your fan issues, but perhaps you could try doing the same.

Link to comment
Share on other sites

I guess someone at either the Corsair factory or the manufacturer of the fan was sleeping on the job the day they made my unit. Dunno if this applies to your fan issues, but perhaps you could try doing the same.

na its the new trainee solderd wrong polarity......j/k a monday or friday unit you gotten from supplier for they come pig tailed.

Link to comment
Share on other sites

Happy to hear the reversing of the polarities worked for you as well.

An update: today I switched the stock fan that came with the Corsair water cooling system to a 120 mm AcoustiFan DustPROOF. It made a huge difference in the noise department and keeps the temperature to just about the same as before. $30 USD well spent for a more quite system. Low noise is why I switched to water cooling in the first place.

 

Chill!

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...