Jump to content
Corsair Community

ASUS A8n32-SLI Deluxe + CMX1024-3500LLPRO compatibility issue.


VSFH

Recommended Posts

Hey Ram Guru.

 

I work at a tech spot and have the above mentioned board and ramx4 for 4 gigs. I get LEDs and don't know where to find a writeup on what they mean. In the bios, with all 4 chips installed, I get a message saying "USB Device Over Current Status Detected" and that it'll shut down in 15 seconds. It also says it has only 1 gb, but 4gb usable ram. Is this a compatibility issue? With only 3 sticks, it's detected fine and boots fine.

 

This is part of a $2k-$2500 system, and our client is on rush priority. Anything you could tell me of help would be wonderful.

 

Thanks for your time.

 

I should mention I checked your compatibility wizard and the performance report for that ram and that board didn't exist, nor did that type of ram appear in your dropdown menu on Corsair's website, but the mobo did, hence how I ended up here.

Link to comment
Share on other sites

Working on the memtest86, one at a time, so far one passed. We think the ram itself is OK, but that there's a compatibility error between that specific kind of ram and that specific board, since there's no tests on corsair's website and that specific ram wasn't listed on the dropdown menu. Do you know specifically if there are any compatibility issues?
Link to comment
Share on other sites

There is certainly no compatibility issue with that MOBO and memory:

 

http://www.corsairmemory.com/corsair/asus_launch.html

 

Do you actually have any USB devices attached at boot? If so, I'd suggest trying it without them. I'd go for a barebones boot:

CPU

Memory

Video Card

PS2 Mouse

PS2 Keyboard

 

No HDs etc, just see if it will boot with the 4 DIMMs. Also, what power supply are you using?

 

Mike .

Link to comment
Share on other sites

No USB devices hooked up. Purepower 600w power supply. Am already running it barebones. With all 4 banks filled, I still get the usb connection bit.

 

Hmmm.....:confused: Do you have the latest bios installed? And, this is a long shot, reboot and tap INSERT key. Not sure if it works on the AMI bios but, I believe that will load ultra safe defaults. If that fails, reset CMOS and try F5 to see if standard set up defaults will let it boot properly.

 

If all this fails call ASUS.

 

Mike.

Link to comment
Share on other sites

Not able to get a full boot to install BIOS updates, I'm thinking the board's probably toast. However, I did isolate the 4-slot ram issue.

 

For whatever reason, the bios attempts to initialize a mass-storage USB device when all slots of ram are in. It finds 0 devices then has an overcurrent status, because it's attempting to power a nonexistant external device. When I disabled USB support in the bios (had to take the memory out first -- couldn't get into setup with all 4 sticks), I was able to pass POST with all 4 memory modules. Again, I'm suspecting the board is fried -- attempted a Knoppix live boot to no avail. Attempted a HD boot to no avail. Safemode winxp boot to no avail. ERD boot to no avail. All I can do is boot to my ubcd (ultimate boot cd) and run utils. I don't think the 1 week of CPU testing is worthwhile.

 

Will keep you posted.

Link to comment
Share on other sites

I ran torture tests on the CPU, so I was positive it wasn't that. MOBO and vid cards were RMA'd to newegg. Me personally, I'm fairly certain it was the mobo and have advised our client as much. The question is, what happened to create that USB power issue ? This is an expensive ($3700) system, so I'd have assumed he had it on a UPS/high-end surge protector. Maybe a brownout without having a UPS.

 

Thanks for the help and support here. Once the hardware's back I'll post again.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...