Jump to content
Corsair Community

TWIN2X2048-6400 will not run at 1t


Bigsby

Recommended Posts

Hello,

I had bought the Corsair XMS2 6400 kit from NCIX around a month ago now. Here is the URL for the actual ram here.

http://www.ncix.com/products/index.php?sku=18581&vpn=TWIN2X2048-6400&manufacture=CORSAIR

 

I have it in a setup with an M2N-E and an Athlon X2 3800+, and it is, I must say, a very nice set of ram. I have one concern though, and it is that my ram runs at 5-5-5-18 as opposed to the 5-5-5-12 that is the specifications. Also, this ram will not run at 1t level, only 2nd tier. I have tried it at 1.9 and 1.95 volts (that's the max my mobo can go up to) and it will crash before it loads windows. I have tried memtest32 for 16 hours with no errors, but it will not run at the set timings.

Link to comment
Share on other sites

  • Corsair Employees

First thing the SPD is set the JEDEC Defined Values for the specific IC we used to make the module, and the tested settings would need to be manually set!

Command Rate is not really a memory setting and would be dependant on the make and model of MB and PSU and the specific CPU you have installed. You might look this setting up on http://www.rojakpot.com and get a better explanation.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...