Jump to content
Corsair Community

Cmx1024-3200c2pt


Zeph_

Recommended Posts

Hi, I purchased this set of modules a few weeks ago through newegg.com. After recieving the set, I installed them and it ran for only a few hours at a time. So, I tried using one module at a time and learned that one module would run perfectly for days where the other would run only for a short time.

 

I RMA'd newegg for a replacement. After an exstensive amount of time, the replacement arrived yesterday. I had the same problem, so I burned an ISO of memtest. I ran both modules through memtest and found errors. I then tried testing each one individually. The first one had no errors, so I switched to the second one and found the second module to have a large amount. I wasn't able to find out how many there were in a single pass, but in pass number four, the tally was up in the 30,000s.

 

Having this be the second set I've recieved, I'm rather annoyed on the fact I'm going to have to go through and pay for an RMA once again. I'd like to know if I RMA through you, Corsair, if I could recieve a pair of modules that have been tested and are found to be free of errors before shipment to me.

 

 

edit: I've read through a few other of the posts around here. I'd like to confirm that I have my voltage setting at 2.75 volts and the timings at 2-3-3-6 in a manual setting through the BIOS. CPU-z however reports my timings at 3-3-3-8. I am somewhat suspecting that I have not been given the proper RAM from the beginning because of this.

Link to comment
Share on other sites

  • Corsair Employees

That is normal if you have a XMS module that ends with a "C2" designation the SPD will be set to JEDEC defined values for the IC used to make that specific part and the tested settings would need to be manually set!

Please make sure that you have the latest bios and then load setup defaults and set the Dim Voltage to 2.7 volts and then set the timings manually to the tested settings for the specific module you have, and then test the module/modules one at a time with http://www.memtest.org! If you still get errors, please follow the link in my signature “I think I have a bad part!” and we will be happy to replace them or it! However, if you get errors with both modules that would suggest some other problem and I would test them in another system or MB to be sure. In addition, with this MB you have to disable legacy USB in the bios when running any memory test.

 

P.S. and please make sure commad Rate or Command Per Clock it set to 2T or Auto!

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...